Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] ?

Информатика | 5 - 9 классы

Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] .

Язык Pascal.

Ответить на вопрос
Ответы (1)
Dzhioeva9696 11 мар. 2021 г., 21:28:51

Var

i, a, b : Integer ;

Begin

Read(a, b) ;

for i : = a to b do begin Write(i * i, ' ') ; end ;

end.

Удачи тебе.

Наталья433 23 апр. 2021 г., 19:14:26 | 5 - 9 классы

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

Язык Pascal.

Gyrak3372755555555 14 июл. 2021 г., 11:31:50 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел.

(PascalABC).

Ir24na 22 мар. 2021 г., 04:03:11 | 5 - 9 классы

Pascal1)Вычислить и вывести квадраты чисел натурального ряда от 1 до 102)?

Pascal

1)Вычислить и вывести квадраты чисел натурального ряда от 1 до 10

2).

В диапазоне от 1 до К вывести все нечётные числа

Помогите пожалуйста ((.

Mt2013 19 авг. 2021 г., 06:53:20 | 5 - 9 классы

Напишите решение задачи в виде рпограммы на языке pascalвводится последовательность из n натуральных чисел, найти сумму всех отрицательных?

Напишите решение задачи в виде рпограммы на языке pascal

вводится последовательность из n натуральных чисел, найти сумму всех отрицательных.

КатяМай1 29 сент. 2021 г., 12:19:26 | 5 - 9 классы

Вводится натуральное число, не превышающее 1 млрд?

Вводится натуральное число, не превышающее 1 млрд.

Вывести количество четных чисел.

Программа на Pascal.

1kara2190 10 окт. 2021 г., 10:55:10 | 10 - 11 классы

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел?

1) Напишите программу, которая вводит натуральное число N и выводит первые N чётных натуральных чисел.

С + +

2) Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ].

C + +

3) Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

С + +.

Nastya3592558 12 нояб. 2021 г., 04:14:59 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел?

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Sorokaната 26 мая 2021 г., 23:36:17 | 5 - 9 классы

Программа на с + +Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b ?

Программа на с + +

Напишите программу, которая вводит натуральные числа a и b , и выводит сумму квадратов натуральных чисел в диапазоне от a до b .

Входные данные

Входная строк содержит два натуральных числа – границы диапазона a и b .

Гарантируется, что a ≤ b .

Выходные данные

Программа должна вывести одно число – сумму квадратов натуральных чисел из диапазона [ a , b ] .

Viktorkirpa44 26 сент. 2021 г., 19:56:55 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Если не сложно конечно.

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.

Djhcd 17 июл. 2021 г., 15:34:53 | 5 - 9 классы

С + + ?

С + + .

Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .

Вы зашли на страницу вопроса Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.