Даны М, N, К?

Информатика | 10 - 11 классы

Даны М, N, К.

Определить, какие две переменные равны.

Если равных пе¬ременных нет, вывести соответствующее сообщение.

Ответить на вопрос
Ответы (1)
Математика649 7 апр. 2022 г., 11:04:37

Var m, n, k : integer ;

begin

readln(m, n, k) ;

if m = n then writeln('m = n')

else if m = k then writeln('m = k') else if n = k then writeln('n = k') else writeln('Равных значений нет') ;

end.

Пример :

8 5 8

m = k.

Никита734 4 янв. 2022 г., 21:34:54 | 5 - 9 классы

Написать код на языке С + +Вводят значения переменных X, Y?

Написать код на языке С + +

Вводят значения переменных X, Y.

Поменять местами значения переменных так, чтобы в переменной Х появилось значение Y, а в Y - начальное значение Х.

Remboo 3 янв. 2022 г., 16:00:09 | 5 - 9 классы

Определите значение переменной а после выполнения алгоритмаа : = 4b : = 2b : = a / 2 * ba : = 2 * a + 3 * bВ ответе укажите одно целое число - значение переменной а?

Определите значение переменной а после выполнения алгоритма

а : = 4

b : = 2

b : = a / 2 * b

a : = 2 * a + 3 * b

В ответе укажите одно целое число - значение переменной а.

Отвечальщик 3 февр. 2022 г., 18:28:03 | 5 - 9 классы

В алгоритме, записанном ниже, используются переменные a и b?

В алгоритме, записанном ниже, используются переменные a и b.

Символ « : = » обозначает оператор присваивания, знаки « + », « - », « * » и « / » — соответственно операции сложения, вычитания, умножения и деления.

Правила выполнения операций и порядок действий соответствуют правилам арифметики.

Определите значение переменной b после выполнения алгоритма :

а : = 3

b : = 5

a : = 6 + a * b

b : = b + a / 3

В ответе укажите одно целое число — значение переменной b.

Яна223 28 февр. 2022 г., 16:02:20 | студенческий

Даны две переменные целого типа А и В?

Даны две переменные целого типа А и В.

Если их значение не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Bablosikkkk 25 февр. 2022 г., 21:25:40 | 10 - 11 классы

11. Составить программу, осуществляющую ввод числовых переменных?

11. Составить программу, осуществляющую ввод числовых переменных.

Если число положительное, то вывести соответствующую информацию и выйти из программы.

Если число отрицательное, то вывести соответствующую информацию и вернуться на ввод.

1983gulya 16 янв. 2022 г., 15:18:46 | 10 - 11 классы

Как создать переменную в php?

Как создать переменную в php?

ДИАНА1999ХЕРТЕК 10 февр. 2022 г., 08:21:58 | 5 - 9 классы

Определите значение переменной b после выполнения данного алгоритмаa : = 128b : = 7a : = 2 + a / 2b : = b + a / 2?

Определите значение переменной b после выполнения данного алгоритма

a : = 128

b : = 7

a : = 2 + a / 2

b : = b + a / 2.

Вандюшка123 13 мая 2022 г., 00:07:39 | 5 - 9 классы

Логическая функция F задаётся выражением (a / \ b) \ / (a / \ ¬c)Определите, какому столбцу истинности функции F соответствует каждая из переменных a, b, c(табл?

Логическая функция F задаётся выражением (a / \ b) \ / (a / \ ¬c)

Определите, какому столбцу истинности функции F соответствует каждая из переменных a, b, c

(табл.

На фото)

В ответе напишите буквы a, b, c в том порядке, в котором идут соответствующие им столбцы.

Vovaplatow9597 1 февр. 2022 г., 09:09:21 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не

равны, то присвоить каждой переменной большее из этих значений, а если

равны, то присвоить переменным нулевые значения.

Вывести новые

значения переменных A и B.

49Б.

Элита43 17 мая 2022 г., 04:38:04 | 10 - 11 классы

С клавиатуры вводится значение A = 2?

С клавиатуры вводится значение A = 2.

Тогда в результате выполнения алгоритма, блок - схема которого изображена на рисунке, значение переменной S будет равно….

Вопрос Даны М, N, К?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 10 - 11 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.