50 БАЛЛОВ СРОЧНО?

Информатика | 10 - 11 классы

50 БАЛЛОВ СРОЧНО!

НАПИШИТЕ ПРОГРАММУ НА " С "Даны действительные числа x, y.

Определить принадлежит ли точка с

координатами (x, y) заштрихованной части плоскости рис.

1, a(Рисунок прилагаю).

Ответить на вопрос
Ответы (1)
DimonNovember 13 янв. 2022 г., 00:09:12

#include

int main()

{ float x, y ; printf("Введите x >> ") ; scanf("%f", &x) ; printf("Введите y >> ") ; scanf("%f", &y) ; if (x > = 0.

5 && x = 0.

5 && y.

Kleo901 4 янв. 2022 г., 20:25:54 | 5 - 9 классы

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область?

Напишите программу, которая определяет, попала ли точка с заданными координатами в заштрихованную область.

Входные данные

Входная строка содержит два вещественных числа – координаты точки на плоскости (сначала x - координата, затем – y - координата).

Выходные данные

Программа должна вывести слово 'YES', если точка попала в заштрихованную область, и слово 'NO', если не попала.

Примеры

входные данные

0.

5 0. 5

выходные данные

YES

входные данные - 0.

5 - 0.

5

выходные данные

NO.

Maxkorzhnev 7 янв. 2022 г., 06:32:51 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО1) с клавиатуры вводятся два целых числа А и В?

ПОМОГИТЕ СРОЧНО

1) с клавиатуры вводятся два целых числа А и В.

Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.

2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.

3) определить принадлежит ли точка с координатами (x, y) первой четверти.

Всё надо в паскале написать.

Алиса1317 8 янв. 2022 г., 08:05:37 | 5 - 9 классы

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае?

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае.

Death20 2 мар. 2022 г., 05:43:09 | 5 - 9 классы

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHONДаны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля)?

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHON

Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля).

Входные данные

Вводятся 4 числа : координаты первой точки (x1, y1) и координаты второй точки (x2, y2).

Выходные данные

Программа должна вывести слово YES, если точки находятся в одной координатной четверти, в противном случае вывести слово NO.

Примеры

Входные данные

3

3

5

1

Выходные данные

YES.

Aneliagross 28 февр. 2022 г., 16:42:03 | студенческий

M11 official :построить программу, которая вводит координаты точки (x, y) и определяет, попадает ли точка в заштрихованную область на рисунке?

M11 official :

построить программу, которая вводит координаты точки (x, y) и определяет, попадает ли точка в заштрихованную область на рисунке.

Попадание на границу области считать попаданием в область.

Помогите пожалуйста.

Dmitretska2005 13 февр. 2022 г., 05:22:02 | 10 - 11 классы

Даю 50 баллов ?

Даю 50 баллов !

Написать программы на языке С + + 1) Данные числа x, y являются координатами точки, лежащей в первой координатной четверти.

2) Даны два трехзначных числа.

Поменять местами 2 - ю цифру первого на 3 - ю цифру второго.

Gulda9393 22 апр. 2022 г., 07:36:22 | 10 - 11 классы

Даны вещественные числа x и y?

Даны вещественные числа x и y.

Определить принадлежит ли точка с координатами (x, y) заштрихованной области.

87715949164 7 февр. 2022 г., 06:15:53 | 10 - 11 классы

Даны вещественные числа x и y?

Даны вещественные числа x и y.

Определить принадлежит ли точка с координатами (x, y) заштрихованной области.

Leravolk05 16 мая 2022 г., 05:51:50 | студенческий

Разработать алгоритм и написать программу вычисления принадлежности точки с заданными координатами (x, y) заштрихованной области?

Разработать алгоритм и написать программу вычисления принадлежности точки с заданными координатами (x, y) заштрихованной области.

Программа должна выдавать текстовое сообщение о принадлежности точки заданной области.

(11).

Sveta55552 29 мар. 2022 г., 07:43:14 | 10 - 11 классы

Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы?

Требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы.

Программист торопился и написал программу неправильно.

Вот она :

var x, y : real ;

begin

readln(x, y) ;

if y = 0 then

if y> = x + 1 then

write('принадлежит')

else

write('не принадлежит')

end.

Последовательно выполните следующее :

1)​ приведите пример таких чисел x, y, при которых программа неверно решает поставленную задачу ;

2)​ укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы ; это можно сделать несколькими способами, поэтому можно указать любой способ доработки исходной программы.

Вы открыли страницу вопроса 50 БАЛЛОВ СРОЧНО?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.