Проверить, что сумма цифр введённого вами двухзначного числа делится без остатка на 3Помогите плиз?

Информатика | 5 - 9 классы

Проверить, что сумма цифр введённого вами двухзначного числа делится без остатка на 3

Помогите плиз.

Ответить на вопрос
Ответы (2)
Kuralayyy98 5 янв. 2022 г., 20:10:51

Program n1 ;

var a : integer ;

begin

readln(a) ;

if (( a mod 10) + (a div 10)) mod 3 = 0 then write('true') else write('false') ;

end.

Dennis14 5 янв. 2022 г., 20:10:56

Последняя цифра должно делиться на три.

Vlad211003 28 янв. 2022 г., 00:02:38 | 5 - 9 классы

1. Дано натуральное число?

1. Дано натуральное число.

Определить :

а) является ли оно чётным

б) оканчивается ли оно цифрой 7.

Дано двухзначное число.

Определить :

а) кратна ли трём его сумма цифр

б) кратна ли сумма его чисел числу а.

ПОМОГИТЕ РЕБЯТАААА!

ООЙЙ КАК СРОЧНО НАДОО.

DudikGO 5 янв. 2022 г., 01:28:25 | 10 - 11 классы

Дано число А>0?

Дано число А>0.

Необходимо вводить числа, пока сумма введённых чисел по модулю меньше А.

Найти среднее арифметическое введённых чисел.

Составить алгоритм (блок - схему) решения задачи.

Привести тестовый пример.

Rjkmxfr2015 6 янв. 2022 г., 19:49:32 | 5 - 9 классы

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка?

1)Вычислить и вывести на экран сумму тех целых чисел из промежутка от 1 до K, которые не делятся на 5 без остатка.

K вводится с клавиатуры.

2)С клавиатуры вводится целое положительное число.

Определить, сколько в числе цифр.

Gnomik1231 8 мар. 2022 г., 13:09:47 | 10 - 11 классы

Ввести шестизначное число с клавиатуры?

Ввести шестизначное число с клавиатуры.

Проверить, является ли оно счастливым (суммы первых трех цифр равна сумме последних трех).

Mackarad 11 янв. 2022 г., 01:56:24 | 5 - 9 классы

Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 ?

Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 .

( ПОЖАЛУЙСТО !

Через While).

Stefovsyanniko 15 февр. 2022 г., 11:50:51 | 1 - 4 классы

Найти сумму всех двухзначных чисел кратных семи?

Найти сумму всех двухзначных чисел кратных семи.

Dashka1238 27 мая 2022 г., 17:19:06 | 10 - 11 классы

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5?

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5.

Dianamitul 15 янв. 2022 г., 01:37:01 | 5 - 9 классы

Написать программу о нахождении двухзначного числа А?

Написать программу о нахождении двухзначного числа А.

Найти сумму и произведение цифр данного числа, а также вывести новое число, в котором цифры числа А поменялись местами.

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Vasinsasha92 23 мая 2022 г., 15:45:55 | 10 - 11 классы

35 балов?

35 балов!

Помогите пожалуйста с информатикой, решить задачи в бейсике.

1)дано целое число, определить оканчивается ли оно чётной цифрой.

2) проверить.

Принадлежит ли число , введённое с клавиатуры.

Интервалу ( - 5, 3).

3) дано двузначное число.

Определить является ли его сумма цифр двузначным числом.

4) дано двузначное число, определить больше ли числа А сумма его цифр.

5) дано двузначное число, определить кратна ли трём сумма его цифр.

6) дано двузначное число.

Определить кратна ли сумма его цифр числу А.

7)дано двузначное число.

Определить водит ли в него цифра 3.

8)дано двузначное число определить какая из его цифр больше : первая или вторая.

9)даны 4 вещественных числа.

Определить сколько из них отрицательных.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Проверить, что сумма цифр введённого вами двухзначного числа делится без остатка на 3Помогите плиз?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.