Решить в Pascal ABC?

Информатика | 5 - 9 классы

Решить в Pascal ABC.

Пожалуйста, помогите).

Ответить на вопрос
Ответы (1)
Olgakhelga85 9 окт. 2021 г., 16:06:09

Program n1 ;

var x, y : real ;

begin

read(x) ;

if x> = 3 then y : = x * x + 5 else y : = x - 8 ;

writeln ("y = ", y)

end.

Даяна1001 20 апр. 2021 г., 06:51:44 | 5 - 9 классы

Помогите, пожалуйста, нужны программы для Pascal ABC?

Помогите, пожалуйста, нужны программы для Pascal ABC.

Anazarova2002 12 мар. 2021 г., 10:11:57 | 5 - 9 классы

Решите пожалуйста задачу для Pascal ABC 8класс?

Решите пожалуйста задачу для Pascal ABC 8класс.

Lubasmirnova 3 сент. 2021 г., 22:27:11 | 5 - 9 классы

Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal?

Помогите записать выражения на языке Pascal и вычислить их с помощью ABC Pascal.

Морожа 12 июл. 2021 г., 18:39:06 | 5 - 9 классы

Pascal ABC, без repeat, если можно?

Pascal ABC, без repeat, если можно.

Demon132 12 мая 2021 г., 15:17:36 | 5 - 9 классы

Pascal ABCВ диапазоне от 1 до К вывести все нечётные числа Помогите пожалуйста ((?

Pascal ABC

В диапазоне от 1 до К вывести все нечётные числа Помогите пожалуйста ((.

12345678903 12 мая 2021 г., 09:42:14 | 5 - 9 классы

Помогите написать программу в Pascal abc?

Помогите написать программу в Pascal abc.

Tatyanachukhon 2 мар. 2021 г., 11:03:39 | 5 - 9 классы

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NETчерез integer?

РЕШИТЕ ПОЖАЛУЙСТА ЗАДАЧКУ ПО ИКТ В PASCAL ABC NET

через integer.

Wendyумная 13 апр. 2021 г., 11:16:13 | 5 - 9 классы

Как нарисовать оленя в pascal abc ?

Как нарисовать оленя в pascal abc ?

Ilyazoroev98 29 нояб. 2021 г., 20:20:00 | студенческий

Помогите с Pascal ABC?

Помогите с Pascal ABC.

Настёна201504 17 дек. 2021 г., 01:28:17 | студенческий

Помогите пожалуйста(Pascal ABC?

Помогите пожалуйста(Pascal ABC.

NET).

Вы зашли на страницу вопроса Решить в Pascal ABC?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.