Данные срочного типа (string)Задача : Ввести фамилию, имя, отчество как одно данное строкового типа?

Информатика | студенческий

Данные срочного типа (string)

Задача : Ввести фамилию, имя, отчество как одно данное строкового типа.

1) Вывести самое короткое слово ;

2) В тексте слово "мое" заменить словам "наше".

Ответить на вопрос
Ответы (1)
DianaKiti 10 янв. 2022 г., 02:50:41

Program z18 ; Var a : array [1.

1000] of string ; i, j, l, min, h : integer ; s : string ; Begin write('Введите строку - ') ; readln(s) ; l : = s.

Length ; i : = 1 ; j : = 1 ; while i.

Rogozhin84 18 янв. 2022 г., 17:28:08 | 5 - 9 классы

Тип значения слова это?

Тип значения слова это.

Timewatersmile 16 февр. 2022 г., 11:50:45 | 10 - 11 классы

ПАСКАЛЬС клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом?

ПАСКАЛЬ

С клавиатуры вводится строка, состоящая из слов на русском языке, отделённых друг от друга одним пробелом.

Все буквы прописные.

Вывести эту строку на экран, заменив в каждом слове первую букву на заглавную.

Death20 2 мар. 2022 г., 05:43:09 | 5 - 9 классы

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHONДаны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля)?

РЕБЯТ ЗАДАНИЕ НУЖНО РЕШИТЬ ЧЕРЕЗ PYTHON

Даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля).

Входные данные

Вводятся 4 числа : координаты первой точки (x1, y1) и координаты второй точки (x2, y2).

Выходные данные

Программа должна вывести слово YES, если точки находятся в одной координатной четверти, в противном случае вывести слово NO.

Примеры

Входные данные

3

3

5

1

Выходные данные

YES.

MaKCUtKaaaaa 20 апр. 2022 г., 14:38:27 | 5 - 9 классы

В MS Word набери слово информатика и сохрани его с названием informatika, указав тип файла Word 97 - 2003 Document ( * ?

В MS Word набери слово информатика и сохрани его с названием informatika, указав тип файла Word 97 - 2003 Document ( * .

Doc)

Запиши имя данного файла.

Svvvs 17 янв. 2022 г., 05:35:17 | 5 - 9 классы

Запишите результат выполнеия последовательности команд, если, k - переменные уелого типа ; s, t, p - строковые переменные?

Запишите результат выполнеия последовательности команд, если, k - переменные уелого типа ; s, t, p - строковые переменные.

Киря283 29 мая 2022 г., 03:41:30 | 5 - 9 классы

Какой тип данных может иметь параметр цикла?

Какой тип данных может иметь параметр цикла?

Fm1981 9 мая 2022 г., 05:58:35 | 5 - 9 классы

Какой тип данных соответствует символу?

Какой тип данных соответствует символу?

Pollyver 16 янв. 2022 г., 14:41:10 | 5 - 9 классы

Какие типы данных могут храниться в базах данных?

Какие типы данных могут храниться в базах данных?

Нужно выбрать несколько значений.

Варианты ответа :

Дата

Время

Год

Текст

Символьный

Числовой

Реляционный

Логический.

Валентина36 21 февр. 2022 г., 06:58:57 | 10 - 11 классы

В электронных таблицах формула не может включать в себя :Варианты ответов1числа2данные текстового типа3имена ячеек4знаки арифметических операций?

В электронных таблицах формула не может включать в себя :

Варианты ответов

1 числа 

2 данные текстового типа 

3 имена ячеек 

4 знаки арифметических операций.

Физика6 30 мар. 2022 г., 16:38:32 | 10 - 11 классы

Помогите, надо записать эту задачу в с + + ?

Помогите, надо записать эту задачу в с + + .

В кафе мороженое продают по три шарика и по пять шариков.

Можно ли купить ровно k шариков мороженого?

Входные данные

Вводится число k (целое, положительное)

Выходные данные

Программа должна вывести слово YES, если при таких условиях можно набрать ровно k шариков (не больше и не меньше), в противном случае - вывести NO.

Примеры

входные данные

3

выходные данные

YES

входные данные

1

выходные данные

NO.

Вопрос Данные срочного типа (string)Задача : Ввести фамилию, имя, отчество как одно данное строкового типа?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для студенческий. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.