Составте программу умножения и деления двух чисел?

Информатика | 5 - 9 классы

Составте программу умножения и деления двух чисел.

Ответить на вопрос
Ответы (1)
Ккк1 11 июн. 2020 г., 04:43:30

Var a, b, c : ineteger ;

d : real ;

begin

c : = a * b ;

d : = a / b ;

writeln(c) ;

writeln(d)

end.

Dasa1110268 27 апр. 2020 г., 20:03:36 | 1 - 4 классы

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления?

Написать программу, которая запрашивает ввод двух целых чисел и проделывает над ними операции умножения и деления.

Аліна199922 3 авг. 2020 г., 03:20:05 | 10 - 11 классы

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения?

Написать программу для нахождения произведения двух целых чисел х и у без использования операции умножения.

Паскаль.

Кетюха 14 мая 2020 г., 18:16:45 | 5 - 9 классы

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран?

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.

Sofyadog 25 мая 2020 г., 07:21:44 | 10 - 11 классы

Написать программу определения знака результата деления двух чисел в зависимости от знаков этих чисел?

Написать программу определения знака результата деления двух чисел в зависимости от знаков этих чисел.

Написать в паскале.

Stukanev2006 29 февр. 2020 г., 03:36:44 | 5 - 9 классы

Программа для суммы двух чисел?

Программа для суммы двух чисел.

Oblivion2033 1 янв. 2020 г., 01:14:07 | 5 - 9 классы

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат?

Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

SVETIK19832015 18 июл. 2020 г., 21:46:08 | 1 - 4 классы

Надо составить программу , которая может выполнять над двумя числами сложение, вычитание, умножение, деление?

Надо составить программу , которая может выполнять над двумя числами сложение, вычитание, умножение, деление.

Виктория1384 7 мая 2020 г., 16:33:00 | 5 - 9 классы

Составте пожалуйста программу вычисления суммы всех двузначных чисел?

Составте пожалуйста программу вычисления суммы всех двузначных чисел.

User1000 13 окт. 2020 г., 23:10:21 | 1 - 4 классы

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения?

Составьте программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения.

Krasotka95 9 нояб. 2020 г., 09:10:00 | 5 - 9 классы

Напиши программу, которая вычесляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат?

Напиши программу, которая вычесляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат.

Вы перешли к вопросу Составте программу умножения и деления двух чисел?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.