Решите, ПРОСТО УМОЛЯЮ, вот эти задачи по Паскалю :1) Число А составляет 25% от числа В, которое в свою очередь составляет 18% от числа С?

Информатика | 10 - 11 классы

Решите, ПРОСТО УМОЛЯЮ, вот эти задачи по Паскалю :

1) Число А составляет 25% от числа В, которое в свою очередь составляет 18% от числа С.

Найти числа А и В.

(Для проверки, если С = 200, то В = 16, А = 0).

2) Известна сумма денег S, имеющуюся у покупателя и стоимость одной единицы товара Х.

Сколько товаров может купить покупатель?

3) В трех сосудах содержится вода : в первом объемом V1 и температурой t1, во втором - объемом V2 и температурой t2, в третьем - объемом V3 и температурой t3.

Всю воду слили в один сосуд.

Найдите общий объем и установившуюся температуру.

РЕБЯТА, ПРОШУ, ПОЖАЛУЙСТА.

Ответить на вопрос
Ответы (1)
Msdzaurova 21 дек. 2020 г., 08:54:10

1)

program gt ;

var a, b, c : real ;

begin

readln(c) ;

b : = c * 0.

18 ;

a : = b * 0.

25 ;

writeln(a, ' ', b) ;

end.

2)

program gt ;

var s, x, h : real ;

begin

readln(s, x) ;

h : = trunc(s / x) ;

writeln(h) ;

end.

3)

program gt ;

var v1, t1, v2, t2.

V3, t3, v, t : real ;

begin

readln(v1, t1, v2, t2.

V3, t3) ;

v : = v1 + v2 + v3 ;

t : = (t1 + t2 + t3) / 3 ;

writeln(v, ' ', t) ;

end.

Жанель10 26 нояб. 2020 г., 01:15:24 | 10 - 11 классы

Известны данные о стоимости каждого товара из группы?

Известны данные о стоимости каждого товара из группы.

Найти общую стоимость трех товаров, которые стоят дороже 1000рублей (количество таких товаров неизвестно).

Kateikalitvino 14 апр. 2020 г., 02:27:20 | 10 - 11 классы

Смешали V1 литров воды с температурой t1 градусов Цельсия с V2 литрами воды с температурой t2 градусов Цельсия?

Смешали V1 литров воды с температурой t1 градусов Цельсия с V2 литрами воды с температурой t2 градусов Цельсия.

Вычислить объем и температуру полученной смеси.

Дима9779 20 авг. 2020 г., 07:43:02 | 5 - 9 классы

Помогите решить задачки на паскале я совсем не разбираюсь в этом?

Помогите решить задачки на паскале я совсем не разбираюсь в этом!

1)Дана таблица со значениями среднемесячных температур в течение года.

Составить программу на Паскале, в которой вычисляются четыре величины : средние температуры зимних месяцев, весенних месяцев, летних и осенних.

2)Вы посетили магазин и купили 10 видов товара.

В таблицу T [1.

10] записали количество купленного товара каждого вида.

В таблицу C [1.

10] записали цену единицы каждого вида товара соответственно.

Составить программу на Паскале вычисления общей стоимости всех покупок.

Kliein96 6 апр. 2020 г., 04:44:44 | 5 - 9 классы

В медосмотре участвовало 10 человек?

В медосмотре участвовало 10 человек.

Подсчитать число осматриваемых , имеющих температуру.

Lenochka36mamulya 26 июл. 2020 г., 16:46:29 | 5 - 9 классы

Информационный объем одного сообщения составляет 0?

Информационный объем одного сообщения составляет 0.

5 Кбайт, а другого - 128 битов.

Во сколько раз информационный объем первого сообщения больше объема второго сообщения?

Информационный объем одного сообщения составляет 0.

5 Кбайт, а другого 500 байт.

На сколько информационный объем первого сообщения больше объема второго сообщения?

Шкаф 19 мар. 2020 г., 11:12:52 | 5 - 9 классы

Сколько кбайт информации содержит сообщение объемом 24576 бит?

Сколько кбайт информации содержит сообщение объемом 24576 бит.

В ответе укажите одно число.

MaryaTa 15 янв. 2020 г., 04:33:19 | 5 - 9 классы

Сколько бит информации содержит сообщение объемом 3 кбайт?

Сколько бит информации содержит сообщение объемом 3 кбайт?

В ответе укажите одно число.

Ребята срооочно надо, прошу.

Dez133 21 нояб. 2020 г., 06:14:00 | 5 - 9 классы

Наберите 1 литр воды?

Наберите 1 литр воды.

Объемы сосудов - n и 2 литра, где n - произвольное нечётное число.

При решении задачи используйте цикл нц .

Раз.

Аля37 11 нояб. 2020 г., 03:52:55 | 5 - 9 классы

Известны сведения о температуре за 10 дней (от - 20 до 20)?

Известны сведения о температуре за 10 дней (от - 20 до 20).

Найти :

Найти среднюю температуру ;

Количество дней, когда были заморозки ;

Самую высокую температуру.

Задачу решить на Паскале.

Срочно!

Ksuuusha 31 дек. 2020 г., 11:31:20 | 5 - 9 классы

Есть два сосуда, объемом 14 л и 35 л и неограниченное количество воды в кране?

Есть два сосуда, объемом 14 л и 35 л и неограниченное количество воды в кране.

Можно наполнять водой из крана любой сосуд полностью, переливать воду из сосуда в раковину или в другой сосуд (до тех пор, пока первый сосуд не окажется пустым или второй — полным).

Изначально оба сосуда пусты.

Какие количества воды (находящейся в этих сосудах) можно получить с помощью таких переливаний?

Прошу, помогите!

Вы зашли на страницу вопроса Решите, ПРОСТО УМОЛЯЮ, вот эти задачи по Паскалю :1) Число А составляет 25% от числа В, которое в свою очередь составляет 18% от числа С?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.