25 баллов?

Информатика | 5 - 9 классы

25 баллов!

Помогите составить программу в паскале.

Введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.

Срочно!

Ответить на вопрос
Ответы (1)
Skobczovruslan 31 мар. 2021 г., 15:40:14

Var a, b, c : integer ;

begin

write ('Введите через пробел 3 числа : ') ;

readln (a, b, c) ;

if (a > 0) then begin write (a * a * a, ' ') ; write (b * b * b, ' ') ; writeln (c * c * c)

end ;

if (c = 0) then writeln (a + b)

end.

SlavaWVW216 22 янв. 2021 г., 20:26:03 | 5 - 9 классы

1. Дано целое число?

1. Дано целое число.

Составить программу, определяющую, какое число было введено : положительное, отрицательное или ноль 2.

Вводятся два числа.

Сравнить эти числа.

Vordemon 13 авг. 2021 г., 06:04:05 | 5 - 9 классы

Составить программу в паскале ABC для решения следующей задачи?

Составить программу в паскале ABC для решения следующей задачи.

С клавиатуры вводятся 3 произвольных числа.

Если второе число больше суммы первого и третьего , то вывести сумму этих двух чисел.

Если первое число положительное , то вывести среднее арифметическое трех чисел.

Nkirill11kirill 25 янв. 2021 г., 18:51:56 | 10 - 11 классы

Ввести число не равное нулю?

Ввести число не равное нулю.

Возвести во вторую степень отрицательное число, а в третью степень положительное число.

На я зыке Паскаль, пожалуйста.

Kiryakarim 13 апр. 2021 г., 17:32:41 | 5 - 9 классы

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры?

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры.

2 - с клавиатуры введено 2 числа, вывести на экран.

3 - ввести 5 чисел, вычислить и написать их сумму и произведение.

И в ответе написать, что больше сумма или произведение.

4 - с клавиатуры введено 3 числа.

Найти наибольшее число.

Pashatolokinbkru 6 июн. 2021 г., 02:46:46 | 10 - 11 классы

Составить программуввести три целых числа и найти наибольшее из них?

Составить программу

ввести три целых числа и найти наибольшее из них.

Пример : введите три числа

4 15 9

наибольшее число 15.

Polkhovnikolya 3 дек. 2021 г., 19:21:21 | 5 - 9 классы

Составить программу вычисления факториала целого положительного числа, через while?

Составить программу вычисления факториала целого положительного числа, через while.

Паскаль.

Sergejjdenisov1s 25 дек. 2021 г., 14:33:57 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно

Введите с клавиатуры три числа : A, B, C.

ЕслиA>B>C>0, то замените все числа их квадратами и выведите результаты на экран.

Если они отрицательны и не равны между собой, то каждое число замените наибольшим из них и выведите результаты.

Иначе, найдите и выведите их сумму.

ПАСКАЛЬ.

Madamgutickowa 29 нояб. 2021 г., 20:33:29 | 10 - 11 классы

10. Составить программу, осуществляющую ввод числовых переменных?

10. Составить программу, осуществляющую ввод числовых переменных.

При вводе положительного числа вывести информацию : «Число больше ноля», при вводе отрицательного числа – «Число меньше ноля», при вводе ноля – «Вы ввели ноль».

Gbnfrv 9 июл. 2021 г., 06:34:09 | 5 - 9 классы

Задано пятизначное число?

Задано пятизначное число.

Найти третью цифру этого пятизначного числа.

(Программа на Паскале) div и mod.

Valera19702011 10 июн. 2021 г., 21:55:08 | 10 - 11 классы

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе?

Составить программу, которая позволяет найти сумму первой и третьей цифры в четырехзначном числе.

Вопрос 25 баллов?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.