10. Составить программу, осуществляющую ввод числовых переменных?

Информатика | 10 - 11 классы

10. Составить программу, осуществляющую ввод числовых переменных.

При вводе положительного числа вывести информацию : «Число больше ноля», при вводе отрицательного числа – «Число меньше ноля», при вводе ноля – «Вы ввели ноль».

Ответить на вопрос
Ответы (1)
Дигера 29 нояб. 2021 г., 20:33:33

Program n1 ;

var a : real ;

begin

readln(a) ;

if a>0 then write('число больше ноля') else if a.

Pahan1312 18 янв. 2021 г., 20:32:48 | 5 - 9 классы

Программа получает на вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается нулем?

Программа получает на вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается нулем.

(a = 0 признак окончания ввода , ноль не входит в последовательность).

Программа должна вывести количество и сумму всех чисел последовательности.

Serega9797 3 янв. 2021 г., 04:45:20 | 5 - 9 классы

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и подсчет суммы и среднего арифмитического введённых положительных чисел?

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и подсчет суммы и среднего арифмитического введённых положительных чисел.

Используйте оператор while do.

Elizaveta2019 11 янв. 2021 г., 10:42:43 | 10 - 11 классы

Вводится последовательность натуральных чисел?

Вводится последовательность натуральных чисел.

Ноль – при - знак конца.

Подсчитайте, сколько раз в этой последовательности встре - чается максимальное кратное семи число, и выдайте полученный ре - зультат.

Perov04 7 авг. 2021 г., 14:20:05 | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот?

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

SlavaWVW216 22 янв. 2021 г., 20:26:03 | 5 - 9 классы

1. Дано целое число?

1. Дано целое число.

Составить программу, определяющую, какое число было введено : положительное, отрицательное или ноль 2.

Вводятся два числа.

Сравнить эти числа.

Diman17114 29 мая 2021 г., 11:10:09 | 5 - 9 классы

Напишите программу, которая вводит трехзначное число и разбивает его на цифры?

Напишите программу, которая вводит трехзначное число и разбивает его на цифры.

Например, при вводе числа 123 программа должна вывести “1 2 3” (Python).

Igoryn2815 16 авг. 2021 г., 22:18:08 | 5 - 9 классы

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль?

Написать программу решения задачи : Вводить целые числа с клавиатуры, пока не будет введен ноль.

А) Найти сумму введенных чисел.

B) Найти количество четных отрицательных чисел среди введенных.

C) Найти максимальное число среди введенных.

Anton99911 24 сент. 2021 г., 15:48:51 | 5 - 9 классы

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ?

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ.

Вводится двухзначное число.

Упорядочить цифры в нём по возрастанию.

Вывести результат на экран.

Пример Ввод : 64 Вывод : 46 Ввод : 23 Вывод : 23

P.

S. : Вводится одно число – N (от 10 до 99).

Выводится результат – новое число.

Дополнительных переменных нет!

Соф11 10 дек. 2021 г., 00:09:57 | 5 - 9 классы

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и и подсчет суммы?

Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и и подсчет суммы.

Введённых положительных чисел.

Используйте оператор repeat.

Решить в паскале.

Mariya221197 10 мая 2021 г., 10:42:30 | 10 - 11 классы

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0?

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0.

После ввода числа 0 программа должна вывести минимальное число.

Интересует только JAVA или C#.

На этой странице находится вопрос 10. Составить программу, осуществляющую ввод числовых переменных?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.