Вводится двузначное число, вычислите произведение его цифр?

Информатика | 1 - 4 классы

Вводится двузначное число, вычислите произведение его цифр.

(в pascal).

Ответить на вопрос
Ответы (1)
Alex24ver 1 апр. 2021 г., 19:41:39

Var n : integer ;

begin readln(n) ; if (n < 10) or (n > 99) then writeln('неверное число') else writeln((n div 10) * (n mod 10)) ;

end.

RuslanaBahilova 6 янв. 2021 г., 11:42:50 | 5 - 9 классы

С клавиатуры вводится натуральное число z?

С клавиатуры вводится натуральное число z.

Вычислить : количество цифр в числе z ; сумму цифр числа z ; первую и последнюю цифры числа z.

14031987 25 авг. 2021 г., 07:20:11 | 5 - 9 классы

Дано двузначное число?

Дано двузначное число.

Найти сумму и произведение его цифр.

Число 28.

Викуля117 12 янв. 2021 г., 00:01:41 | 5 - 9 классы

Последовательно вводятся числа, найти их сумму?

Последовательно вводятся числа, найти их сумму.

Ввод остановить после ввода значения, которое больше 100

Цикл Until, Pascal.

Misszhogol 4 авг. 2021 г., 22:42:11 | 5 - 9 классы

Вводится двухзначное число, найти произведение цифр этого числа?

Вводится двухзначное число, найти произведение цифр этого числа.

Gulzhanataliculova1 26 мар. 2021 г., 07:12:02 | 10 - 11 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

Начальный паскаль!

Решите задачу :

1.

Вводится двузначное число.

Вывести на экран цифры этого числа.

(Использовать div и mod).

Scoopwithyourfriends 22 авг. 2021 г., 02:46:42 | 5 - 9 классы

Ввести число?

Ввести число.

Вычислить сумму первой и последней цифры.

Pascal цикл while или repeat.

Girl2015 21 мар. 2021 г., 13:56:03 | 5 - 9 классы

Вывести на экран сумму и произведение цифр целого двузначного случайного числа?

Вывести на экран сумму и произведение цифр целого двузначного случайного числа.

Aglo65 7 мар. 2021 г., 20:13:24 | 5 - 9 классы

Составьте программу решения следующей задачи :С клавиатуры вводится двузначное число a?

Составьте программу решения следующей задачи :

С клавиатуры вводится двузначное число a.

Найти сумму его цифр.

Марла4 29 янв. 2021 г., 14:28:51 | 5 - 9 классы

В компьютер вводятся 2 числа?

В компьютер вводятся 2 числа.

Если первое число больше второго, то вычислить их сумму, иначе произведение.

Мишель4444 20 июн. 2021 г., 07:19:39 | 5 - 9 классы

1. Составьте программу в Pascal ABC?

1. Составьте программу в Pascal ABC.

Известно, что X кг конфет стоит A рублей.

Определить, сколько стоит 1 кг и Y кг этих же конфет.

2. Составьте программу в Pascal ABC.

Дано двузначное число.

Найти сумму и произведение его цифр.

3. Составьте программу в Pascal ABC.

Дано двузначное число.

Вывести число, полученное при перестановке цифр.

На этой странице сайта вы найдете ответы на вопрос Вводится двузначное число, вычислите произведение его цифр?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 1 - 4 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.