Дан одномерный целочисленный массив из 15 элементов?

Информатика | 10 - 11 классы

Дан одномерный целочисленный массив из 15 элементов.

Сформировать 2 новых массива : в один включить все числа больше 4, в другой все остальные.

Ответить на вопрос
Ответы (2)
Amina0426 31 мая 2021 г., 16:24:02

Программа на скрине!

Надеюсь помог!

Zaira2003 31 мая 2021 г., 16:24:07

Var ar, ar1, ar2 : array[1.

15]of integer ; i, c1, c2 : integer ;

begin c1 : = 0 ; c2 : = 0 ; for i : = 1 to 15 do begin read(ar[i]) ; if(ar[i] > 4) then begin c1 : = c1 + 1 ; ar1[c1] : = ar[i] ; end else begin c2 : = c2 + 1 ; ar2[c2] : = ar[i] ; end ; end ; / / вывод двух новых массивов.

For i : = 1 to c1 do if(ar1[i] 0) then write(ar1[i], ' ') ; writeln ; for i : = 1 to c2 do if(ar2[i] 0) then write(ar2[i], ' ') ;

end.

Iluha515 1 янв. 2021 г., 15:40:10 | 10 - 11 классы

Дан одномерный целочисленный массив?

Дан одномерный целочисленный массив.

Найти : сумму элементов массива, расположенных между первым и последним нулевыми элементами.

Помогите написать код на Delphi.

Xexe 13 янв. 2021 г., 21:22:07 | 10 - 11 классы

Найти значения минимального элемента одномерного целочисленного массива?

Найти значения минимального элемента одномерного целочисленного массива.

Elena135 2 июл. 2021 г., 16:51:21 | 1 - 4 классы

PASCALВ одномерном целочисленном массиве из n - элементов, вычислить сумму элементов, кратных 5?

PASCAL

В одномерном целочисленном массиве из n - элементов, вычислить сумму элементов, кратных 5.

Иштитпополивотп 10 июл. 2021 г., 06:04:20 | 10 - 11 классы

Задачи по Pascal помогите1)Дан массив из конечного числа элементов вывести все отрицательныеэлементы?

Задачи по Pascal помогите

1)Дан массив из конечного числа элементов вывести все отрицательные

элементы.

2)Дан одномерный массив найти все четные элементы массива.

3)Дано n целых чисел найти произведение элементов одномерного массива.

4)Упорядочить данную последовательность по убыванию элементы вводятся с клавиатуры 5)Массив задан датчиком случайных чисел на интервале от - 31 до 45 сформировать новый массив b состоящий из нечетных элементов массива a.

Виолетта89880643081 28 июл. 2021 г., 06:47:02 | 5 - 9 классы

Дан целочисленный одномерный массив, заполненный с клавиатуры?

Дан целочисленный одномерный массив, заполненный с клавиатуры.

Сформируйте новый массив из значений исходного массива, больших 20 и имеющих индексы, кратные 10.

GroundZero 15 мая 2021 г., 16:39:36 | 5 - 9 классы

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов?

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов.

Sad3000 31 окт. 2021 г., 07:08:14 | 5 - 9 классы

Дан одномерный целочисленный массив ?

Дан одномерный целочисленный массив .

Найти произведение элементов массива , меньших 10( срочно пожалуйста ).

Wukee74 1 нояб. 2021 г., 17:15:39 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Очень нужно)))

Из двух одномерных целочисленных массивов, по 10 элементов в каждом, сформировать новый массив, включив в него все значения, кратные 10

Заранее спасибо.

Len46 4 июл. 2021 г., 22:23:57 | 5 - 9 классы

Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива?

Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива!

Herdt 10 мая 2021 г., 17:54:31 | 10 - 11 классы

Написать программу на языке С + + :Сформировать случайным образом целочисленную матрицу N * N?

Написать программу на языке С + + :

Сформировать случайным образом целочисленную матрицу N * N.

Сформировать два одномерных массива А и В : в массив А записать элементы матрицы, расположенные на главной диагонали и ниже неё, в массив В - элементы, лежащие на побочной диагонали и ниже неё.

Перед вами страница с вопросом Дан одномерный целочисленный массив из 15 элементов?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.