Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива?

Информатика | 5 - 9 классы

Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива!

Ответить на вопрос
Ответы (1)
Taranovaaadar 4 июл. 2021 г., 22:24:00

Begin var a : = ArrRandom(15, 0, 200) ; a.

Println() ; Writeln(a.

Min())

end.

Xexe 13 янв. 2021 г., 21:22:07 | 10 - 11 классы

Найти значения минимального элемента одномерного целочисленного массива?

Найти значения минимального элемента одномерного целочисленного массива.

Zelim555sulayma 16 февр. 2021 г., 16:42:50 | 10 - 11 классы

Задан одномерный массив Х(N)?

Задан одномерный массив Х(N).

Вычислить квадрат разности между минимальным и максимальным элементами массива и записить его на место последнего отрицательного элемента массива.

Результат вывести на экран.

Elena135 2 июл. 2021 г., 16:51:21 | 1 - 4 классы

PASCALВ одномерном целочисленном массиве из n - элементов, вычислить сумму элементов, кратных 5?

PASCAL

В одномерном целочисленном массиве из n - элементов, вычислить сумму элементов, кратных 5.

Lol788 22 июн. 2021 г., 03:58:19 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ СРОЧНО!

Создать два одномерных массива размером N с помощью генератора случайных чисел.

Заменить элемент, следующий за минимальным элементом второго массива, на минимальный элемент первого массива (если во втором массиве минимальных элементов несколько, то заменить после первого из них, если минимальный элемент – последний в массиве, то замену не производить, а вывести соответствующую надпись.

Lourens 31 янв. 2021 г., 10:23:58 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ СРОЧНО!

Создать два одномерных массива размером N с помощью генератора случайных чисел.

Заменить элемент, следующий за минимальным элементом второго массива, на минимальный элемент первого массива (если во втором массиве минимальных элементов несколько, то заменить после первого из них, если минимальный элемент – последний в массиве, то замену не производить, а вывести соответствующую надпись на PascalABC.

Sviaznoyserg1 15 февр. 2021 г., 03:07:57 | 10 - 11 классы

1)Вычислите сумму элементов одномерного массива А(10)?

1)Вычислите сумму элементов одномерного массива А(10).

2)Вычислите произведение элементов одномерного массива А(10).

3)Вычислите сумму четных чисел в массиве А(10).

4)Задан массив из N элементов.

Определить максимальный (минимальный) элемент.

GroundZero 15 мая 2021 г., 16:39:36 | 5 - 9 классы

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов?

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов.

Oleftina2005 19 июн. 2021 г., 10:01:42 | 10 - 11 классы

Задан одномерный массив X1, X2, …, XN ?

Задан одномерный массив X1, X2, …, XN .

Фрагмент алгоритма определяет Выберите один ответ : индекс первого отрицательного элемента индекс минимального элемента массива индекс последнего отрицательного элемента минимальный элемент массива количество отрицательных элементов.

ValeryaN2002 8 июн. 2021 г., 06:33:35 | 5 - 9 классы

ПЖЖЖЖЖ?

ПЖЖЖЖЖ.

Одномерные Массивы.

Через паскаль abc.

Найти сумму элементов массива с четными номерами, содержащего 12 элементов.

Элементы вводятся случайным образом.

Наумыч 4 авг. 2021 г., 20:44:03 | 5 - 9 классы

Нужна помощь : )Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2?

Нужна помощь : )

Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2.

Элементы массива задаются генератором случайных чисел.

На этой странице находится вопрос Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.