Нужна помощь : )Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2?

Информатика | 5 - 9 классы

Нужна помощь : )

Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2.

Элементы массива задаются генератором случайных чисел.

Ответить на вопрос
Ответы (1)
Pomogite000 4 авг. 2021 г., 20:44:10

Var max, min, i, s : integer ;

mas : array[1.

25] of integer ;

begin

randomize ;

write('Введите диапазон : ') ; readln(max, min) ;

if(min>max) then begin

max : = max + min ;

min : = max - min ;

max : = max - min ;

end ;

for i : = 1 to 25 do

mas[i] : = min + random(max - min + 1) ;

for i : = 1 to 25 do begin

write(i, ' - ый элемент : ', mas[i]) ;

if((mas[i] mod 5) = 2) then begin s : = s + 1 ; writeln(' + ') ; end

else writeln() ;

end ;

write('Сумма элементов, которые при делении на 5 дают остаток 2 : ', s) ;

end.

Lol788 22 июн. 2021 г., 03:58:19 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ СРОЧНО!

Создать два одномерных массива размером N с помощью генератора случайных чисел.

Заменить элемент, следующий за минимальным элементом второго массива, на минимальный элемент первого массива (если во втором массиве минимальных элементов несколько, то заменить после первого из них, если минимальный элемент – последний в массиве, то замену не производить, а вывести соответствующую надпись.

Lourens 31 янв. 2021 г., 10:23:58 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

ОЧЕНЬ СРОЧНО!

Создать два одномерных массива размером N с помощью генератора случайных чисел.

Заменить элемент, следующий за минимальным элементом второго массива, на минимальный элемент первого массива (если во втором массиве минимальных элементов несколько, то заменить после первого из них, если минимальный элемент – последний в массиве, то замену не производить, а вывести соответствующую надпись на PascalABC.

Maxim000099 13 февр. 2021 г., 22:07:07 | 10 - 11 классы

Создать программу получения и обработки одномерного массива – вектора :Вычислить значения 35 элементов одномерного целочисленного массива F в интервале ( - 6, 10) с использованием генератора случайных?

Создать программу получения и обработки одномерного массива – вектора :

Вычислить значения 35 элементов одномерного целочисленного массива F в интервале ( - 6, 10) с использованием генератора случайных чисел.

Nikita2092 14 февр. 2021 г., 05:25:03 | 10 - 11 классы

2. Составьте программу формирования и вывода на экран одномерного массива , состоящего из элементов, которые стоят на диагонали, проходящей справа налево двумерного массива , заданного с помощью датчи?

2. Составьте программу формирования и вывода на экран одномерного массива , состоящего из элементов, которые стоят на диагонали, проходящей справа налево двумерного массива , заданного с помощью датчика случайных чисел.

Tereshinaala 3 февр. 2021 г., 18:05:54 | студенческий

Составить программу в Делфи, которая заполняет массив из 20 элементов с помощью генератор случайных чисел?

Составить программу в Делфи, которая заполняет массив из 20 элементов с помощью генератор случайных чисел.

Значения элементов массива должны находиться в диапазоне от 1 до 50.

Требуется вывести элементы массива на экран компьютера в одну строку.

Затем нужно подсчитать, сколько в массиве содержится элементов значениями, которых являются двухзначные числа.

Asefds2344 25 окт. 2021 г., 05:17:06 | студенческий

Составить программу, которая заполняет массив из 20 элементов с помощью генератора случайных чисел?

Составить программу, которая заполняет массив из 20 элементов с помощью генератора случайных чисел.

Требуется вывести элементы массива на экран компьютера в одну строку, а затем определить сумму элементов массива и среднее арифметическое массива.

Len46 4 июл. 2021 г., 22:23:57 | 5 - 9 классы

Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива?

Одномерный целочисленный массив из 15 элементов задан случайным образом на отрезке от 0 до 200 найдите минимальный элемент этого массива!

ЗНАНИУС 10 мая 2021 г., 20:00:25 | студенческий

Тема одномерные массивы?

Тема одномерные массивы.

Составить программу ввода n элементов массива с помощью генератора случайных чисел a[i] = rand()%20.

(Dev C + + ).

Yeksayevaa 6 нояб. 2021 г., 20:25:21 | студенческий

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран?

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран.

Найти средние значения элементов каждой строки матрицы и записать их в одномерный массив В.

Вывести элементы массива В на экран.

Mariyagurtikow 24 дек. 2021 г., 13:33:39 | 10 - 11 классы

Дан целочисленный массив из 30 элементов?

Дан целочисленный массив из 30 элементов.

Элементы массива могут принимать целые значения от 0 до 1000.

Напишите программу, которая находит и выводит сумму элементов массива, кратных тринадцати или семнадцати.

Если ни одного такого числа нет, нужно вывести сообщение об этом.

Ввод массива осуществить с помощью генератора случайных чисел.

Паскаль.

На этой странице сайта вы найдете ответы на вопрос Нужна помощь : )Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.