Дано трёхзначное число?

Информатика | 5 - 9 классы

Дано трёхзначное число.

Что больше количества сотен или единиц?

По программе ветвления написать.

Заранее спасибо!

Ответить на вопрос
Ответы (1)
Китайёз 10 мая 2021 г., 23:50:32

Var a : Integer ;

Begin Readln(a) ; If (a mod 100) div 10>(a mod 10) then Writeln('сотни') else If (a mod 100) div 10.

SofaKo18 30 авг. 2021 г., 22:35:10 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Tyison83 1 сент. 2021 г., 11:08:05 | 10 - 11 классы

СРОЧНО СРОЧНО СРОЧНОПОЖАЛУЙСТА ПОМОГИТЕвводится десятичное число?

СРОЧНО СРОЧНО СРОЧНО

ПОЖАЛУЙСТА ПОМОГИТЕ

вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Аааа10пвп 6 июл. 2021 г., 23:14:00 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

ExKeine 23 сент. 2021 г., 00:27:19 | 5 - 9 классы

Написать программу : дано натуральное число (не более 10 000), определить количество цифр в нем?

Написать программу : дано натуральное число (не более 10 000), определить количество цифр в нем.

Irinarehlyuk 21 янв. 2021 г., 12:08:56 | 5 - 9 классы

Питон (7 класс)?

Питон (7 класс).

Написать программу : "Сортировка цифр по убыванию в трёхзначном числе".

Например : Вводишь число 149 - программа выдаёт тебе 841.

Bulis0761 6 окт. 2021 г., 13:44:49 | 5 - 9 классы

Дано трёхзначное число?

Дано трёхзначное число.

Напишите программу, которая определяет : есть ли среди цифр заданного целого трёхзначного числа одинаковые ; Пример входных данных : 123 121 122 Пример выходных данных : Нет Да Да.

Chijovmv 4 дек. 2021 г., 15:41:14 | 5 - 9 классы

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран?

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран.

Надо написать блок схему и программу.

Svietlananiekr1 25 июл. 2021 г., 17:55:53 | 5 - 9 классы

Дано целое четырёхзначное число?

Дано целое четырёхзначное число.

Определить количество сотен, десятков и единиц.

Помогите, пожалуйста!

Программа на языке паскаль.

Леди1РОС1 4 авг. 2021 г., 08:55:24 | 5 - 9 классы

Помогите написать программу в паскале?

Помогите написать программу в паскале.

Заранее спасибо).

Человек2012 21 окт. 2021 г., 12:35:23 | 5 - 9 классы

Программа получает на вход количество чисел в последовательности, а затем сами числа?

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести среднее арифметичесткое чисел, трёхзначных, или вывести "NO", если таких чисел нет.

Значение выводить с точностью до сотых.

На странице вопроса Дано трёхзначное число? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.