СРОЧНО?

Информатика | 5 - 9 классы

СРОЧНО!

На паскале надо сделать задачу : даны два ненулевых числа.

Найти их среднее арифметическое.

Формат вывода результата «Среднее арифметическое числа ___ и числа ___ равно ___».

Ответить на вопрос
Ответы (1)
Strelok2397 27 окт. 2021 г., 05:04:19

Program Ave ;

var a, b : real ;

begin write('Введите первое число ') ; readln(a) ; writeln('Введите второе число ') ; readln(b) ; writeln('Среднее арифметическое числа ', a, ' и числа ', b, ' равно ', (a + b) / 2) ;

end.

123Андрей111 22 янв. 2021 г., 01:55:58 | 10 - 11 классы

Даны x y x если числа положительные то ?

Даны x y x если числа положительные то .

Вычислить их среднее арифметическое ОЧЕНЬ НАДО !

Олька73 12 февр. 2021 г., 04:49:28 | 5 - 9 классы

Пользователю дано два целых числа - a и b?

Пользователю дано два целых числа - a и b.

Найти среднее арифметическое всех целых чисел в интервале [a ; b].

Znatok2005 3 мая 2021 г., 10:37:37 | 5 - 9 классы

Составить блок - схему?

Составить блок - схему.

1)Даны три числа а, в и с найти их средне арифметическое и разность.

2) даны 2 числа.

Прибавить к большему числу 100.

Dan27000 28 авг. 2021 г., 19:31:54 | 5 - 9 классы

Дано 3 значное число?

Дано 3 значное число.

Найдите среднее арифметическое и его цифры.

Блок схема.

YuraOrel56 25 мар. 2021 г., 18:27:22 | 5 - 9 классы

Помогите создать программу с помощью PASCAL?

Помогите создать программу с помощью PASCAL.

Даны три числа найти сумму произведения и среднее арифметическое.

4587каминаприк 7 янв. 2021 г., 04:14:42 | 5 - 9 классы

Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения?

Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения.

Dhjfhdskjf 15 сент. 2021 г., 23:49:34 | 10 - 11 классы

ПаскальДаны С, m и массив T(m)?

Паскаль

Даны С, m и массив T(m).

Найти число элементов массива Т , меньших С, а для элементов , больших С, найти их среднее арифметическое.

Yulya56 27 янв. 2021 г., 00:03:35 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Заполнить одномерный массив случайными числами и найти среднее арифметическое ненулевых элементов.

Vlask3 7 июл. 2021 г., 15:57:37 | 5 - 9 классы

ПАСКАЛЬДаны три числа?

ПАСКАЛЬ

Даны три числа.

Найти среди них максимальное, среднее, минимальное.

Валя312 27 дек. 2021 г., 23:07:13 | 5 - 9 классы

ПАСКАЛЬДаны три числа?

ПАСКАЛЬ

Даны три числа.

Найти среди них максимальное, среднее, минимальное.

На этой странице сайта вы найдете ответы на вопрос СРОЧНО?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.