Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения?

Информатика | 5 - 9 классы

Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения.

Ответить на вопрос
Ответы (2)
Hetyk 7 янв. 2021 г., 04:14:47

Program n1 ;

var a, b, c : real ;

sum, p, ps : real ;

begin

write('введите 1 число : ') ;

readln(a) ;

write('введите 2 число : ') ;

readln(b) ;

write('введите 3 число : ') ;

readln(c) ;

sum : = a + b + c ;

p : = a * b * c ;

ps : = sum / 3 ;

writeln('сумма : ', sum) ;

writeln('произведение : ', p) ;

writeln('ср.

Арифмитическое : ', ps) ;

end.

Света596 7 янв. 2021 г., 04:14:53

Var a, b, c : real ;

begin Write('Введите число №1') ; ReadLn(a) ; Write('Введите число №2') ; ReadLn(b) ; Write('Введите число №3') ; ReadLn(c) ; WriteLn('Сумма чисел равна ', a + b + c) ; WriteLn('Среднее арифметическое равно ', (a + b + c) / 3) ; WriteLn('Произведение чисел равно ', a * b * c) ; end ;

StarsTrino2814 19 апр. 2021 г., 03:22:54 | 5 - 9 классы

Помогите пожалуйста с Паскалем?

Помогите пожалуйста с Паскалем.

Вводится 15 последовательных чисел, найти среднее арифметическое четнвх чисел, кратных трем из введенных Составьте полную программу.

Ritry 26 мар. 2021 г., 09:57:17 | 5 - 9 классы

Составьте, пожалуйста, программу для Паскаль на нахождение суммы, произведения и среднего арифметического двух или трех чисел?

Составьте, пожалуйста, программу для Паскаль на нахождение суммы, произведения и среднего арифметического двух или трех чисел.

Буду очень вам благодарна!

Lданилка 2 февр. 2021 г., 00:23:56 | 5 - 9 классы

Составить программу на Паскале, которая находит сумму и произведение чисел от 100 до 300?

Составить программу на Паскале, которая находит сумму и произведение чисел от 100 до 300.

Заранее спасибо.

Mishakhe 4 июл. 2021 г., 23:31:40 | 5 - 9 классы

Составьте программу которая в массиве A из 20 произвольных чисел находит произведение минимального элемента и среднего арифметического элементов данного массива?

Составьте программу которая в массиве A из 20 произвольных чисел находит произведение минимального элемента и среднего арифметического элементов данного массива.

Oksanamelnikova 1 февр. 2021 г., 22:52:42 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА ИНФОРМАТИКИ?

ПОМОГИТЕ ПОЖАЛУЙСТА ИНФОРМАТИКИ!

Нужно в программе паскаль написать программу, которая при вводе натурального числа дает среднее арифметическое значение четных цифр числа(с использованием while ) Заранее спасибо!

).

Anechka2610 29 авг. 2021 г., 20:43:09 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Пожалуйста!

Очень срочно.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Кристиан5 28 июн. 2021 г., 15:09:48 | 5 - 9 классы

Напишите программу которая находит сумму произведение и среднее арифметическое 4х чисел введеных с клавиатуры?

Напишите программу которая находит сумму произведение и среднее арифметическое 4х чисел введеных с клавиатуры.

Huggg 8 сент. 2021 г., 10:10:42 | студенческий

Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое?

Написать программу, которая вводит с клавиатуры 5 вещественных чисел и вычисляет их среднее арифметическое.

На паскале (через for to do).

Mernenko2013 28 дек. 2021 г., 20:28:59 | 10 - 11 классы

Вводится два числа , программа находит их среднее арифметическое и среднее геометрическое , язык JAVA?

Вводится два числа , программа находит их среднее арифметическое и среднее геометрическое , язык JAVA.

Вопрос Составьте программу Паскаль, по которой вводятся 3 любых числа, и находятся для них сумма средняя арифметическая и произведения?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.