Создать программу получения и обработки одномерного массива – вектора :Вычислить значения 35 элементов одномерного целочисленного массива F в интервале ( - 6, 10) с использованием генератора случайных?

Информатика | 10 - 11 классы

Создать программу получения и обработки одномерного массива – вектора :

Вычислить значения 35 элементов одномерного целочисленного массива F в интервале ( - 6, 10) с использованием генератора случайных чисел.

Ответить на вопрос
Ответы (1)
Iron223 13 февр. 2021 г., 22:07:13

Const n = 35 ;

var f : array[1.

N] of integer ;

i : integer ;

begin

Randomize ;

for i : = 1 to n do

begin

f[i] : = random(16) - 6 ;

write(f[i] : 3) ;

end ;

writeln ;

end.

Пример (для n = 15) : 9 6 2 9 6 0 - 5 - 5 - 4 9 4 5 - 1 3 5.

Xexe 13 янв. 2021 г., 21:22:07 | 10 - 11 классы

Найти значения минимального элемента одномерного целочисленного массива?

Найти значения минимального элемента одномерного целочисленного массива.

Foorgyinfifcio 16 янв. 2021 г., 11:06:03 | 5 - 9 классы

В одномерном массиве случайных чисел заменить все отрицательные элементы на их модуль?

В одномерном массиве случайных чисел заменить все отрицательные элементы на их модуль.

МашуляКот 22 июл. 2021 г., 21:14:16 | 10 - 11 классы

Создать программу получения и обработки одномерного массива – вектора : Вычислить среднегеометрическое значение положительных элементов всего массива?

Создать программу получения и обработки одномерного массива – вектора : Вычислить среднегеометрическое значение положительных элементов всего массива.

GroundZero 15 мая 2021 г., 16:39:36 | 5 - 9 классы

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов?

Известны значения элементов одномерного целочисленного массива a, состоящего из 5 элементов.

Polinagolovanova 30 июл. 2021 г., 04:50:23 | 10 - 11 классы

Создать программу получения и обработки одномерного массива – вектора : Определить наименьший элемент элемент нечетных по номеру элементов второй четверти массива?

Создать программу получения и обработки одномерного массива – вектора : Определить наименьший элемент элемент нечетных по номеру элементов второй четверти массива.

Ekaterina74166 6 июн. 2021 г., 09:29:44 | 10 - 11 классы

Работа с одномерными массивами?

Работа с одномерными массивами.

Составить на языке PASCAL программу обработки одномерного массива.

Установить, сколько элементов массива F(15) удовлетворяют следующему условию :

3.

Reus11 25 июл. 2021 г., 02:21:23 | 5 - 9 классы

Создать одномерный массив целых случайных чисел в интервале от - 10 до 25 в количестве из 30 элементов?

Создать одномерный массив целых случайных чисел в интервале от - 10 до 25 в количестве из 30 элементов.

Распечатать данный массив, вычислить сумму положительных элементов 2 и 3 массива.

Lera21lera 12 сент. 2021 г., 13:10:59 | 5 - 9 классы

Создать одномерный массив целых случайных чисел в интервале от - 10 до 25 в количестве из 30 элементов?

Создать одномерный массив целых случайных чисел в интервале от - 10 до 25 в количестве из 30 элементов.

Распечатать данный массив, вычислить сумму положительных элементов 2 и 3 массива.

Наумыч 4 авг. 2021 г., 20:44:03 | 5 - 9 классы

Нужна помощь : )Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2?

Нужна помощь : )

Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2.

Элементы массива задаются генератором случайных чисел.

ЗНАНИУС 10 мая 2021 г., 20:00:25 | студенческий

Тема одномерные массивы?

Тема одномерные массивы.

Составить программу ввода n элементов массива с помощью генератора случайных чисел a[i] = rand()%20.

(Dev C + + ).

Вы перешли к вопросу Создать программу получения и обработки одномерного массива – вектора :Вычислить значения 35 элементов одномерного целочисленного массива F в интервале ( - 6, 10) с использованием генератора случайных?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.