Найдите сумму, разность двух чисел, вводимых с клавиатуры?

Информатика | 5 - 9 классы

Найдите сумму, разность двух чисел, вводимых с клавиатуры.

Результат представте в виде * * * * * * *

А = 5

В = 2

А + В = 7

А - В = 2.

Ответить на вопрос
Ответы (1)
NastyaSavva2015 7 мар. 2021 г., 09:29:41

Program а1 ;

var a, b, c, d : real ;

Begin

Writeln ('Введите значение a', a) ;

Readln (a) ;

Writeln ('Введите значение b', b) ;

Readln (b) ;

c : = a + b ;

d : = a * b ;

Writeln ('a + b = ', c) ;

Writeln ('a * b = ', d) ;

end.

MrCreepy 3 янв. 2021 г., 20:03:29 | 5 - 9 классы

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

TKarma 5 апр. 2021 г., 02:00:24 | 5 - 9 классы

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры?

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры.

Программа в Паскале.

Lisenok180 9 июл. 2021 г., 03:58:41 | 5 - 9 классы

Для различных вводимых с клавиатуры целых чисел найдите сумму отрицательных чисел?

Для различных вводимых с клавиатуры целых чисел найдите сумму отрицательных чисел.

В Паскале.

Пожаааааааалуйста.

Cere 1 апр. 2021 г., 14:45:36 | 5 - 9 классы

Задание :Написать программу нахождения суммы числе A и B, вводимых с клавиатуры?

Задание :

Написать программу нахождения суммы числе A и B, вводимых с клавиатуры.

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Anjelika98 27 июн. 2021 г., 14:11:27 | 10 - 11 классы

Для вводимых с клавиатуры чисел определить количество четных чисел исумму нечетных чисел?

Для вводимых с клавиатуры чисел определить количество четных чисел и

сумму нечетных чисел.

Ввод чисел прекращается, когда пользователь вводит

цифру 0.

Айнур29 7 сент. 2021 г., 05:20:51 | 5 - 9 классы

В числовой последовательности вводимость клавиатуры, вычислить количество чисел кратных 6?

В числовой последовательности вводимость клавиатуры, вычислить количество чисел кратных 6.

Grisha48 4 мая 2021 г., 22:02:48 | 5 - 9 классы

ОЧЕНЬ СРОЧНО?

ОЧЕНЬ СРОЧНО!

ПОМОГИТЕ ПОЖАЛУЙСТА.

Вычислить сумму чисел вводимых с клавиатуры.

Признак окончания ввода число 0 ( с помощью while).

Alabai1 5 мая 2021 г., 10:06:43 | 5 - 9 классы

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры?

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры.

2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры.

3. Написать программу, вычисляющую среднее арифметическое чисел, принадлежащих диапазону [–5 ; 5], среди пяти, вводимых с клавиатуры.

Callofdutysama 11 сент. 2021 г., 07:35:59 | 5 - 9 классы

Для построения фрагмент программы вычесления суммы N подожительных чисел, вводимых с клавиатуры, нужно записать блоки в следующем порядке?

Для построения фрагмент программы вычесления суммы N подожительных чисел, вводимых с клавиатуры, нужно записать блоки в следующем порядке.

На этой странице сайта вы найдете ответы на вопрос Найдите сумму, разность двух чисел, вводимых с клавиатуры?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.