Задание :Написать программу нахождения суммы числе A и B, вводимых с клавиатуры?

Информатика | 5 - 9 классы

Задание :

Написать программу нахождения суммы числе A и B, вводимых с клавиатуры.

Ответить на вопрос
Ответы (1)
Мурмургав 1 апр. 2021 г., 14:45:38

Var

a : real ;

b : real ;

summa : real ;

Begin

writeln('введите а и б') ;

readln(a, b) ; summa : = a + b ;

writeln('сумма а и б = ' , summa, '!

') ;

End.

MrCreepy 3 янв. 2021 г., 20:03:29 | 5 - 9 классы

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

TKarma 5 апр. 2021 г., 02:00:24 | 5 - 9 классы

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры?

Выбрать наименьшее значение из 20 чисел вводимых с клавиатуры.

Программа в Паскале.

Rastorguev2001 16 янв. 2021 г., 17:24:52 | 5 - 9 классы

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры?

Напишите программу которая вычисляет минимальное и максимальное число среди чисел вводимых с клавиатуры.

ЯяМилашка 25 мая 2021 г., 08:12:33 | 5 - 9 классы

Написать программу на языке PascalОпределить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2Повторюсь, ПРОГРАММУ НА PASCAL?

Написать программу на языке Pascal

Определить сумму чисел вводимых с клавиатуры, причем только тех, которые кратны 5 и не кратны 2

Повторюсь, ПРОГРАММУ НА PASCAL.

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Pylypivam 9 окт. 2021 г., 04:37:41 | 5 - 9 классы

1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел?

1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

Alabai1 5 мая 2021 г., 10:06:43 | 5 - 9 классы

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры?

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры.

2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры.

3. Написать программу, вычисляющую среднее арифметическое чисел, принадлежащих диапазону [–5 ; 5], среди пяти, вводимых с клавиатуры.

Callofdutysama 11 сент. 2021 г., 07:35:59 | 5 - 9 классы

Для построения фрагмент программы вычесления суммы N подожительных чисел, вводимых с клавиатуры, нужно записать блоки в следующем порядке?

Для построения фрагмент программы вычесления суммы N подожительных чисел, вводимых с клавиатуры, нужно записать блоки в следующем порядке.

Eminzeynalov 15 июн. 2021 г., 00:18:02 | 5 - 9 классы

Составьте алгаритм нахождения максимального из 3х чисел A B C вводимых с клавиатуры?

Составьте алгаритм нахождения максимального из 3х чисел A B C вводимых с клавиатуры.

Ilnaz774 2 окт. 2021 г., 23:32:45 | 5 - 9 классы

Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые числа, вводимые с клавиатуры)?

Написать программу нахождения периметра параллелограмма по известным сторонам b и m (b и m — целые числа, вводимые с клавиатуры).

Если вам необходимо получить ответ на вопрос Задание :Написать программу нахождения суммы числе A и B, вводимых с клавиатуры?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.