PascalABCНужно написать программу с "IF"Вот сама задача : Даны два угла теугольника (в градусах) (которые вводит пользователь)?

Информатика | 10 - 11 классы

PascalABC

Нужно написать программу с "IF"

Вот сама задача : Даны два угла теугольника (в градусах) (которые вводит пользователь).

Определить, существует ли такой треугольник.

Если да, то будет ли он прямоугольным?

Ответить на вопрос
Ответы (1)
Нургазы2001он 23 мая 2021 г., 17:20:00

Var a, b : integer ;

begin readln(a, b) ; if a + b > = 180 then writeln('Такой треугольник не может существовать') else if (a = 90) or (b = 90) or (a + b = 90) then writeln('Это прямоугольный треугольник') else writeln('Это треугольник')

end.

Если надо записать в стиле PascalABC.

Net, скажи допишу.

Yana0111 24 авг. 2021 г., 21:06:20 | 10 - 11 классы

Нужна ваша помощь?

Нужна ваша помощь.

Необходимо написать программу в PascalABC и лучше с объяснениями.

Сам не понимаю.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Апр26 10 янв. 2021 г., 06:01:09 | 5 - 9 классы

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC)?

Дана площадь и сторона прямоугольника, написать программу нахождения периметра (PascalABC).

Алла2009 20 мар. 2021 г., 13:31:31 | 10 - 11 классы

Написать программу в которой?

Написать программу в которой.

Даны 3 положительных числа и определить можно ли построить треугольник со сторонами , длинны которых равны этим числам и является ли этот треугольник прямоугольным.

Марья35 18 апр. 2021 г., 17:51:07 | 10 - 11 классы

. Написать программу на Паскали?

. Написать программу на Паскали.

Входные данные : градусные меры углов треугольника.

Используя оператор case, вывести сообщение о том, прямоугольным, тупоугольным или остроугольным является треугольник.

Учесть возможность ввода некорректных данных.

Sokoll02 15 янв. 2021 г., 06:52:39 | 10 - 11 классы

Написать программу, которая делает следующее : 1) Спрашивает у пользователя кол - во чисел 2) После того, как пользователь ввел нужно кол - во чисел, программа выводит их сумму?

Написать программу, которая делает следующее : 1) Спрашивает у пользователя кол - во чисел 2) После того, как пользователь ввел нужно кол - во чисел, программа выводит их сумму.

Твайлайт7 12 мая 2021 г., 21:56:06 | 5 - 9 классы

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"нужно составить программу в паскале(PascalABC)?

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"

нужно составить программу в паскале(PascalABC).

Юля1948 15 сент. 2021 г., 00:48:45 | 5 - 9 классы

Пользователь вводит предложение, определить каких букв в предложении больше : "а" или "о" ?

Пользователь вводит предложение, определить каких букв в предложении больше : "а" или "о" ?

Написать программу в Pascal.

AtlasFX 27 февр. 2021 г., 19:31:51 | 1 - 4 классы

Составьте программу?

Составьте программу.

Для вводимых с клавиатуры чисел определить количество положительных.

Ввод чисел прекращается, когда пользователь вводит 0.

MrGomer 1 сент. 2021 г., 12:44:32 | 5 - 9 классы

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр?

Написать в тетради программу, в которой пользователь вводит целое 3 - хзначное число, необходимо найти сумму его цифр.

Natalka9427 1 июл. 2021 г., 13:49:50 | 5 - 9 классы

Составить решение задачи Паскаль Вводится 2 угла треугольника определить существует ли такой треугольник и если существует вывести 3 угла?

Составить решение задачи Паскаль Вводится 2 угла треугольника определить существует ли такой треугольник и если существует вывести 3 угла.

На этой странице сайта вы найдете ответы на вопрос PascalABCНужно написать программу с "IF"Вот сама задача : Даны два угла теугольника (в градусах) (которые вводит пользователь)?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.