Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол - во сотен в введённом числе ?

Информатика | 5 - 9 классы

Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол - во сотен в введённом числе .

Ответить на вопрос
Ответы (1)
8hop 6 авг. 2021 г., 02:38:29

Var i, n : integer ;

begin

Write('Введите число n >> ') ;

ReadLn(n) ; i : = n div 100 ;

Write('Количество сотен в числе ', n , ' является ', i) ;

end.

Aiana2006 21 янв. 2021 г., 01:42:09 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество однозначных чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет количество однозначных чисел, кратных 3.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : количество однозначных чисел, кратных 3.

АлинкАкАшка 20 авг. 2021 г., 15:01:39 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число кратное 6.

Кол - во чисел не превышает 100.

Введённые числа не привышают 300.

Программа должна ввести одно число - сумму чисел кратных 6.

Gjandossova 21 янв. 2021 г., 06:41:37 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

SofaKo18 30 авг. 2021 г., 22:35:10 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Аааа10пвп 6 июл. 2021 г., 23:14:00 | 10 - 11 классы

Вводится десятичное число?

Вводится десятичное число.

Написать программу, которая вычесляет количество десятков и единиц в вводимом числе.

Программа должна вывести на экран сообщение : "в числе десятков = , в числе единиц = ".

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

Sysoeva4 6 июл. 2021 г., 16:10:43 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

Dasha2809 28 сент. 2021 г., 19:18:01 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

Umnic12209 19 апр. 2021 г., 20:11:45 | 5 - 9 классы

НУЖНА ПОМОЩЬ?

НУЖНА ПОМОЩЬ!

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число — количество чисел, кратных 3.

Marinka199812 5 нояб. 2021 г., 12:03:21 | 5 - 9 классы

Написать программу, которая вводит натуральное число и выводит следующее меню :Введите номер задачи :1 - вычисление квадратного корня ;2 - возведение в квадрат ;3 - вычисление синуса ;4 - вычисление к?

Написать программу, которая вводит натуральное число и выводит следующее меню :

Введите номер задачи :

1 - вычисление квадратного корня ;

2 - возведение в квадрат ;

3 - вычисление синуса ;

4 - вычисление косинуса ;

Программа должна выполнить задание, номер которого будет введён.

Вы находитесь на странице вопроса Написать программу с помощью которой вводится натуральное число n (n>99) Затем программа должна вычислить кол - во сотен в введённом числе ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.