ПОМОГИТЕ ПОЖАЛУЙСТАНаписать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

Информатика | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТА

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

Ответить на вопрос
Ответы (1)
YiKari 15 дек. 2020 г., 17:51:33

Program n1 ;

var a, max : integer ;

begin

max : = - 1 ;

readln(a) ;

while a0 do

begin

if a>max then max : = a ;

readln(a) ;

end ;

writeln(max) ;

end.

Mumia1212 11 сент. 2020 г., 07:30:18 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0?

Написать программу, которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0.

Tmiezhieninaru 30 сент. 2020 г., 23:43:56 | 5 - 9 классы

ЯЗЫК QBASIC ?

ЯЗЫК QBASIC !

Решите задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Murad345 4 окт. 2020 г., 05:28:04 | 5 - 9 классы

C + + Напишите программу, которая в последовательности целых чисел определяет разность максимального и минимального чисел?

C + + Напишите программу, которая в последовательности целых чисел определяет разность максимального и минимального чисел.

Программа получает на входе целее числа, количество введённых чисел неизвестно, последовательность чисел заканчивается число 0 (0 - признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30000.

Программа должна вывести одно число : разность максимального и минимального чисел.

Алияюнусовп03072006 22 янв. 2020 г., 21:12:55 | 5 - 9 классы

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна)?

2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Rewmos 1 апр. 2020 г., 02:12:20 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех четных чисел чисел и количество нечетных?

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех четных чисел чисел и количество нечетных.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Ewgeni199 8 июл. 2020 г., 07:09:51 | 1 - 4 классы

Напишите программу Кумире, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4?

Напишите программу Кумире, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30.

Chokopy 18 июн. 2020 г., 13:10:32 | 10 - 11 классы

Напишите программу, которая в последовательности целых чисел определяет максимальное число?

Напишите программу, которая в последовательности целых чисел определяет максимальное число.

Программа получает на вход целые числа, количество введенных чисел неизвестно.

Последовательность числа заканчивается числом 0.

Количество чисел не превышает 1000.

Введённые числа по модулю не превышает 30000.

Программа должна вывести одно максимальное число.

Юляффка12 17 дек. 2020 г., 15:18:27 | 5 - 9 классы

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел?

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел.

0004191487 12 апр. 2020 г., 10:33:31 | 10 - 11 классы

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена)?

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена).

Программа Delphi Заранее благодарю!

ГиперГолубь 19 апр. 2020 г., 15:49:51 | 10 - 11 классы

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности?

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности.

На этой странице сайта размещен вопрос ПОМОГИТЕ ПОЖАЛУЙСТАНаписать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.