Вычислить в pascal abc : y = 1 / (2 - x) с оператором условного перехода?

Информатика | 5 - 9 классы

Вычислить в pascal abc : y = 1 / (2 - x) с оператором условного перехода.

Очень срочно.

Ответить на вопрос
Ответы (1)
Кисф 3 янв. 2020 г., 01:48:39

Var y, x : real ;

begin

readln(x, y) ;

if 1 = 1 then y : = 1 / (2 - x) ;

writeln(y) ;

end.

Evelinakotova 27 окт. 2020 г., 12:03:08 | 5 - 9 классы

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры?

Типы данных, условный оператор, операторы ввода / вывода, написать программу сложения 3 цифр, которые будут вводиться с клавиатуры.

(pascal abc).

Natayurinskaya 14 февр. 2020 г., 14:43:14 | 5 - 9 классы

Вычислить площадь перомиды PascalВычислить площадь перомиды Pascal ABC?

Вычислить площадь перомиды PascalВычислить площадь перомиды Pascal ABC.

Mari45786 29 янв. 2020 г., 17:45:57 | 5 - 9 классы

Плиз помогите?

Плиз помогите!

(Turbo Pascal) для чего предназначен условный оператор?

Raiska090119891 1 мая 2020 г., 04:31:48 | 5 - 9 классы

Тема "Оператор цикла с параметром"Pascal ABCСоставьте программу, которая находит сумму квадратов чисел от 1 до 10?

Тема "Оператор цикла с параметром"

Pascal ABC

Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Obertinskaya 22 мая 2020 г., 03:41:46 | 5 - 9 классы

В условном операторе и после then, и после else нельзя использовать : а) оператор вывода ; б) составной оператор ; в) несколько операторов ; г) условный оператор?

В условном операторе и после then, и после else нельзя использовать : а) оператор вывода ; б) составной оператор ; в) несколько операторов ; г) условный оператор.

Карinka 31 дек. 2020 г., 21:58:48 | 10 - 11 классы

Язык PASCAL ABC Дано 50 чисел?

Язык PASCAL ABC Дано 50 чисел.

Вычислить наибольшее из них.

Daha097641 10 авг. 2020 г., 09:25:31 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC)?

ПОМОГИТЕ, ПОЖАЛУЙСТА, очень срочно нужно написать программу в Pascal(ABC).

Балбеска1 29 авг. 2020 г., 19:49:31 | 5 - 9 классы

В каком случае вместо условного оператора рационально использовать оператор выбора?

В каком случае вместо условного оператора рационально использовать оператор выбора?

Zernova422 10 сент. 2020 г., 22:49:27 | 5 - 9 классы

Какие два условных оператора имеются в языке Pascal?

Какие два условных оператора имеются в языке Pascal?

Vred81 29 нояб. 2020 г., 16:42:21 | 5 - 9 классы

Срочно помогите?

Срочно помогите.

Pascal ABC!

Вопрос Вычислить в pascal abc : y = 1 / (2 - x) с оператором условного перехода?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.