Выведите на экран те числа из заданного диапазона , которые делятся на 7?

Информатика | 5 - 9 классы

Выведите на экран те числа из заданного диапазона , которые делятся на 7.

Ответить на вопрос
Ответы (1)
Hojimurot 8 окт. 2021 г., 17:16:32

Var k, m, n : longint ;

begin

write('m n ?

') ; readln(m, n) ;

for k : = (m - 1) div 7 + 1 to n div 7 do write(k * 7 : 8) ; readln

end.

Примерно так.

30evgen2001 18 мая 2021 г., 19:06:12 | 10 - 11 классы

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры?

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры.

Mkhv07 18 июл. 2021 г., 01:17:33 | 10 - 11 классы

Вывести на экран все простые числа в диапазоне от A до В?

Вывести на экран все простые числа в диапазоне от A до В.

(Pascal).

1239872 8 июн. 2021 г., 10:19:35 | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

Валерьянка846 21 мар. 2021 г., 12:59:08 | 10 - 11 классы

Вывести на экран все простые числа в диапазоне от A до В?

Вывести на экран все простые числа в диапазоне от A до В.

Alina140168 13 июл. 2021 г., 04:31:29 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными числами в диапазоне от 0 до 20, затем первый элемент меняет местами с максимальным

элементом.

Выведите на экран исходный и полученный массивы.

Дашка2597 12 февр. 2021 г., 02:48:18 | 5 - 9 классы

Одномерный массив состоит из 5 элементов?

Одномерный массив состоит из 5 элементов.

Массив заполняется случайными числами из диапазона от 0 до 20.

Выведите массив на экран в строчку и найдите произведение элементов массива.

Pomoshnik09 6 июн. 2021 г., 15:47:02 | студенческий

Что будет выведено на экран?

Что будет выведено на экран?

Agni17a 27 сент. 2021 г., 06:42:50 | студенческий

Что будет выведено на экран?

Что будет выведено на экран?

AppleJackin 16 дек. 2021 г., 19:08:38 | 10 - 11 классы

Среди всех трехзначных натуральных чисел вывести на экран в строчку те числа которые делятся на заданное m, так же найти их количество?

Среди всех трехзначных натуральных чисел вывести на экран в строчку те числа которые делятся на заданное m, так же найти их количество.

Ггггггггл6 4 окт. 2021 г., 11:35:29 | 5 - 9 классы

Составьте программу, которая выводит на экран нечётные числа в диапазоне от 20 до 50?

Составьте программу, которая выводит на экран нечётные числа в диапазоне от 20 до 50.

На этой странице находится вопрос Выведите на экран те числа из заданного диапазона , которые делятся на 7?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.