С клавиатуры вводится целое положительное число?

Информатика | 5 - 9 классы

С клавиатуры вводится целое положительное число.

Определить, сколько раз в этом числе встретилась цифра 5.

Packal ABC

срочно пожалуйста.

Ответить на вопрос
Ответы (1)
Min02 30 июн. 2021 г., 10:18:27

Var n, c : integer ;

begin read(n) ; c : = 0 ; while n > 0 do begin if n mod 10 = 5 then inc(c) ; n : = n div 10 end ; write(c)

end.

Gold35 3 апр. 2021 г., 15:05:50 | 10 - 11 классы

С клавиатуры вводятся 3 целых числа?

С клавиатуры вводятся 3 целых числа.

Определить количество положительных чисел в этом наборе.

Solomnikovigor 6 февр. 2021 г., 16:08:53 | 5 - 9 классы

С клавиатуры вводится натуральное число ?

С клавиатуры вводится натуральное число .

Найдите последнюю цифру числа.

Входные данные : введите натуральное число : 371.

Выходные данные : последняя цифра 1.

Паскаль.

Пожалуйста.

Срочно.

Satanika24 21 июл. 2021 г., 14:47:29 | 5 - 9 классы

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7?

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7.

K вводится с клавиатуры

Pascal ABC.

Анирам2 10 февр. 2021 г., 11:05:35 | 5 - 9 классы

СрочнноооС клавиатуры вводится целое число K (K?

Срочннооо

С клавиатуры вводится целое число K (K.

Vlasoffmisha20 20 сент. 2021 г., 23:42:30 | 5 - 9 классы

С клавиатуры вводятся два целых положительных числа?

С клавиатуры вводятся два целых положительных числа.

Найти их наименьшее общее кратное.

Pascal ABC

функцией.

Blablabla77714 21 июл. 2021 г., 15:54:40 | 5 - 9 классы

С клавиатуры вводится целое число K (K?

С клавиатуры вводится целое число K (K.

Turahonovnozim 5 авг. 2021 г., 22:27:01 | 5 - 9 классы

С клавиатуры вводится любое целое число?

С клавиатуры вводится любое целое число.

Является ли оно нечетным.

Alinauraskina 26 сент. 2021 г., 00:11:46 | 5 - 9 классы

Составьте программы в PACKAL ABC для следующих задач :1)С клавиатуры вводится три вещественных числа?

Составьте программы в PACKAL ABC для следующих задач :

1)С клавиатуры вводится три вещественных числа.

Найти целую часть от суммы этих вещественных чисел.

2)С клавиатуры вводится целое число.

Найди дробную часть от деления целого числа на n

3)С клавиатуры вводится четыре вещественных числа.

Найти сумму этих вещественных чисел и округлить ее.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

Dubinina9818 29 дек. 2021 г., 15:17:33 | 5 - 9 классы

НА ПАСКАЛЕ С клавиатуры вводится вещественное число?

НА ПАСКАЛЕ С клавиатуры вводится вещественное число.

Вывести сумму

трёх его первых цифр после десятичной точки.

СРОЧНО, ПОЖАЛУЙСТА.

Вы зашли на страницу вопроса С клавиатуры вводится целое положительное число?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.