Даю 25 баллов?

Информатика | 5 - 9 классы

Даю 25 баллов.

Помогите с информатикой составить программы в Паскале.

Буду благодарна.

Ответить на вопрос
Ответы (1)
Nikivankov99 14 янв. 2021 г., 10:47:23

1. var n : integer ;

begin read(n) ; write(n div 100 + n div 10 mod 10 + n mod 10)

end.

2. var d : real ; n : integer ;

begin read(d) ; n : = round(d * 100) ; write(abs(n div 1000 + n div 100 mod 10 - n div 10 mod 10 - n mod 10)) ;

end.

3. var d : real ; n : integer ;

begin read(d) ; n : = round(frac(d) * 1000) ; write((n div 100 + n div 10 mod 10 * 2 + n mod 10) / 2) ;

end.

Liavor 26 мая 2021 г., 23:18:55 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

ДАЮ 25 БАЛЛОВ Ребят помогите составить программы по информатике на языке Pascal.

Николай321 2 июл. 2021 г., 15:49:47 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста!

9 класс, информатика.

Вычислить через программу Паскаль.

Мадина230 5 янв. 2021 г., 13:42:12 | 5 - 9 классы

Напишитп пожалуйста на эту блок схему программу ПаскальДаю 20 баллов?

Напишитп пожалуйста на эту блок схему программу Паскаль

Даю 20 баллов!

Dearina 8 апр. 2021 г., 13:59:01 | 5 - 9 классы

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет?

Задача по информатике составить программу и решить задачу с помощью паскаля помогите пожалуйста завтра зачет.

Arthu221 6 мая 2021 г., 13:58:02 | 5 - 9 классы

Помогите пожалуйста по информатике буду благодарна?

Помогите пожалуйста по информатике буду благодарна.

Zhaminovvladik 3 окт. 2021 г., 10:10:16 | 5 - 9 классы

Помогите информатику пожалуйста буду благодарна?

Помогите информатику пожалуйста буду благодарна.

Ложечка1 12 окт. 2021 г., 21:39:33 | 5 - 9 классы

Помогите пожалуйста по информатике, надо составить алгоритм в программе паскаль возведения четного числа в квадрат, а нечетного в куб?

Помогите пожалуйста по информатике, надо составить алгоритм в программе паскаль возведения четного числа в квадрат, а нечетного в куб.

Olyag80 10 июн. 2021 г., 20:30:58 | 5 - 9 классы

Напишите программу по информатике для паскаля abc?

Напишите программу по информатике для паскаля abc.

Andrew1914 14 дек. 2021 г., 05:07:21 | 5 - 9 классы

Помогите составить программы на паскаль?

Помогите составить программы на паскаль.

LBJ 14 дек. 2021 г., 19:28:35 | 5 - 9 классы

Помогите составить программы по информатике(извиняюсь, что задания на белорусском языке), паскаль abc?

Помогите составить программы по информатике(извиняюсь, что задания на белорусском языке), паскаль abc.

Если вам необходимо получить ответ на вопрос Даю 25 баллов?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.