Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное?

Информатика | 5 - 9 классы

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.

Ответить на вопрос
Ответы (1)
Nikita9763 24 июн. 2021 г., 06:38:48

Var a : integer ;

begin

read(a) ;

if a>0 then a : = sqr(a)

else write('число отрицательное') ;

end.

Учка 4 июн. 2021 г., 22:20:37 | 5 - 9 классы

1)Вывести на экран кол - во и чётные числа (в строку на отрезке) от 23 до 40?

1)Вывести на экран кол - во и чётные числа (в строку на отрезке) от 23 до 40.

2)Заменить отрицательные числа их модулями положительные на отрицательные на отрезке от - 8 до 6.

Bologhszergej 9 июн. 2021 г., 07:44:17 | 5 - 9 классы

Напишите на языке С + + ?

Напишите на языке С + + !

1) Ввести число.

Если оно неотрицательно (больше 0), вычесть из него 10, иначе – прибавить к нему 10 2) Ввести 2 числа.

Если их произведение отрицательно, умножить его на - 2 и вывести на экран, иначе – увеличить его в 3 раза и вывести на экран 3) Ввести два числа.

Вычесть из большего меньшее 4) Ввести рост человека.

Вывести на экран “высокий”, если его рост превышает 180 см, “нормальный” и “низкий”.

DressT 28 июн. 2021 г., 00:33:58 | 5 - 9 классы

Написать программу в паскале : Вывести на экран натуральные чётные числа от 10 до 80(While)?

Написать программу в паскале : Вывести на экран натуральные чётные числа от 10 до 80(While).

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Antiv 1 мар. 2021 г., 09:12:23 | 10 - 11 классы

Записать программу для нахождения квадрата числа, если оно положительно?

Записать программу для нахождения квадрата числа, если оно положительно.

NataLYaS97 23 июн. 2021 г., 10:52:32 | 5 - 9 классы

Дано целое число?

Дано целое число.

Если оно является положительным, то вывести 1 ; если отрицательное, то вывести - 1, если 0, то вывести 0.

)Помогите.

Maksim0807991 30 апр. 2021 г., 11:39:32 | 5 - 9 классы

Тест?

Тест.

На экран вывести вопрос и три варианта ответа, ввести с экрана вариант ответа.

Программа должна оценить ответ и в случае неправильного ответа написать правильный.

№2 Ввести с клавиатуры три числа, положительные возвести в квадрат, а отрицательные оставить без изменений.

№3 Ввести с клавиатуры три числа.

Вывести на экран наименьшее из них

Сделайте это на C + + плииз.

Chijovmv 4 дек. 2021 г., 15:41:14 | 5 - 9 классы

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран?

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран.

Надо написать блок схему и программу.

Dasha980510 30 июл. 2021 г., 17:59:16 | 5 - 9 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Вывести на экран все числа до 1000, количество делителей которых больше чем 5.

Bilim2 21 мая 2021 г., 19:29:43 | 10 - 11 классы

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет?

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.

На этой странице находится ответ на вопрос Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.