Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается вывод?

Информатика | 10 - 11 классы

Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается выводит дни недели.

Ответить на вопрос
Ответы (1)
Nastjaseva 24 авг. 2021 г., 13:37:37

Program n1 ;

var day : integer ;

begin

write('введите день недели : ') ;

readln(day) ;

case day of

1 : write('понедельник ') ;

2 : write('вторник ') ;

3 : write('среда ') ;

4 : write('четверг') ;

5 : write('пятница ') ;

6 : write('суббота ') ;

7 : write('воскресение ')

else write('ошибка') ;

end ;

end.

PapaStalin 2 мая 2021 г., 05:30:28 | 5 - 9 классы

Напишите, пожалуйста, программу для турбо паскальПрограмма для счета символов в строке?

Напишите, пожалуйста, программу для турбо паскаль

Программа для счета символов в строке!

Очень нужно!

Помогите!

HulkJR 21 авг. 2021 г., 19:06:05 | 5 - 9 классы

Составить программу , которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше?

Составить программу , которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше.

Veronika224 14 июн. 2021 г., 15:56:51 | 5 - 9 классы

Пользователь вводит два неодинаковых числа до 100?

Пользователь вводит два неодинаковых числа до 100.

Программа определяет какое из них больше и выводит остаток от деления большего числа на меньшее.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Gjandossova 21 янв. 2021 г., 06:41:37 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

Vyazov01 29 мар. 2021 г., 10:40:17 | 5 - 9 классы

Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней?

Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней.

Например, пользователь ввел 17 дней, программа должна вывести на экран 2 недели и 3 дня.

Илья651 23 сент. 2021 г., 11:16:01 | 5 - 9 классы

Помогите сделать программу на Visual BasicНаписать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней?

Помогите сделать программу на Visual Basic

Написать программу, которая преобразует введенное пользователем количество дней в количество полных недель и оставшихся дней.

Например, пользователь ввел 17 дней, программа должна вывести на экран 2 недели и 3 дня.

Leanest 1 янв. 2021 г., 23:52:48 | 5 - 9 классы

Написвть программу которая будет запрашивать у пользователя целые числа до тех пор пока не будит введено чётное?

Написвть программу которая будет запрашивать у пользователя целые числа до тех пор пока не будит введено чётное.

Паскаль.

Ekaterina2113 27 авг. 2021 г., 11:35:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Напишите программу которая выведет 2 числа , введенных пользователем.

НА ПАСКАЛЕ.

Lerkafil 26 авг. 2021 г., 18:19:47 | 5 - 9 классы

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму?

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму.

На этой странице вы найдете ответ на вопрос Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается вывод?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.