Пользователь вводит два неодинаковых числа до 100?

Информатика | 5 - 9 классы

Пользователь вводит два неодинаковых числа до 100.

Программа определяет какое из них больше и выводит остаток от деления большего числа на меньшее.

Ответить на вопрос
Ответы (1)
Зайчик0 14 июн. 2021 г., 15:56:52

/ / PascalABC.

NET 3.

2, сборка 1338 от 16.

11. 2016

begin var a, b : integer ; Read(a, b) ; Writeln(max(a, b) mod min(a, b))

end.

Правда, не пойму, зачем ограничиваться числом 100?

Ilyakomarov 6 июн. 2021 г., 00:34:53 | 5 - 9 классы

С клавиатуры вводится два числа, составить программу, определяющую какое из чисел больше и на сколько?

С клавиатуры вводится два числа, составить программу, определяющую какое из чисел больше и на сколько?

Perov04 7 авг. 2021 г., 14:20:05 | 5 - 9 классы

Пользователь вводит число n, программа должна вывести число наоборот?

Пользователь вводит число n, программа должна вывести число наоборот.

Помогите пожалуйста!

(Pascal).

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Kswyta 26 июн. 2021 г., 20:47:08 | 5 - 9 классы

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры?

Написать программу хакер компьютер загадывает число от 0 до 99 пользователь разгадывает его вводя числа с клавиатуры.

Gjandossova 21 янв. 2021 г., 06:41:37 | 5 - 9 классы

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры?

Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры.

Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.

Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если - 8 и - 3, то « - 6 –4».

Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит.

Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.

District13 6 февр. 2021 г., 09:44:50 | 10 - 11 классы

Пользователь вводит целое число А?

Пользователь вводит целое число А.

Программа должна определить, что куб суммы цифр этого числа равен А * А.

Кука38 19 окт. 2021 г., 13:36:59 | 5 - 9 классы

МАЛЬЧИКИ Программа выводит кол - во чисел кратных 9в ряду чисел который вводит пользователь (числа находятся в диапазоне от 1 до + 100 включительно, кол - во числе который вводит пользователь лежит в ?

МАЛЬЧИКИ Программа выводит кол - во чисел кратных 9в ряду чисел который вводит пользователь (числа находятся в диапазоне от 1 до + 100 включительно, кол - во числе который вводит пользователь лежит в диапазоне от 10 до 100 включительно) ПОМОГИТЕ НА C + +.

Polinskalaushi 20 июл. 2021 г., 12:13:41 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :сумму чиселразницу между числамиквадрат разности между числамичастное от деления первого?

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :

сумму чисел

разницу между числами

квадрат разности между числами

частное от деления первого числа на второе

остаток от деления первого числа на второе.

Heda3 8 июл. 2021 г., 16:39:49 | 5 - 9 классы

Составьте блок схему определяющую остаток от деления числа а на число б?

Составьте блок схему определяющую остаток от деления числа а на число б.

Олеся2304 19 сент. 2021 г., 17:35:22 | 5 - 9 классы

Составьте блок схему определяющую остаток от деления числа а на число б?

Составьте блок схему определяющую остаток от деления числа а на число б.

Вы открыли страницу вопроса Пользователь вводит два неодинаковых числа до 100?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.