Вычислите сумму всех целых чисел в диапазоне[a, b], где a и b - целые числа?

Информатика | 5 - 9 классы

Вычислите сумму всех целых чисел в диапазоне[a, b], где a и b - целые числа.

Помогите, пожалуйста, в информатике не разбираюсь.

Ответить на вопрос
Ответы (1)
Katyaperova21 26 мая 2020 г., 23:57:37

Program enot ;

var i, a, b : integer ;

begin

read(a, b) ;

for i : = a to b do

writeln(i) ;

end.

Колямашина 31 авг. 2020 г., 20:24:19 | 10 - 11 классы

Дано натуральное число b и n целых чисел?

Дано натуральное число b и n целых чисел.

Верно ли, что сумма данных целых чисел не превышает b.

Bitcher 16 нояб. 2020 г., 02:20:12 | 5 - 9 классы

Паскаль?

Паскаль.

1 дано целое число N.

Вычислить среднее арифметическое всех чисел из диапазона от 1 до N.

2 дано целое число N.

Вывести на экран все нечётные числа из диапахона от 1 до N.

Вычислить их сумму.

LLIaJIyH7 26 окт. 2020 г., 17:07:34 | 10 - 11 классы

Задача с циклами : Вычислить сумму четных целых чисел из [n, m]?

Задача с циклами : Вычислить сумму четных целых чисел из [n, m].

Jusik117 20 янв. 2020 г., 07:46:59 | 5 - 9 классы

Даны два целых числа А и В (А< ; В)?

Даны два целых числа А и В (А< ; В).

Найдите сумму квадратов всех целых чисел от А до В включительно.

(Составьте задачу).

Gosha8 2 окт. 2020 г., 01:37:03 | 10 - 11 классы

Всем привет?

Всем привет!

Помогите пожалуйста по информатике.

Задача : ввести целое число и найти сумму его цифр.

Пример : введите целое число : 1234.

Сумма цифр числа 1234 равна 10.

Задача : сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры.

Пример : введите целое число 1234 нет введите целое число 1224 да.

FRiik12 13 янв. 2020 г., 00:35:37 | 10 - 11 классы

Помогите пожалуйста по информатике?

Помогите пожалуйста по информатике.

Дана последовательность целых чисел а1 а2 а3.

Аn. вычислите сумму отрицательных элементов.

Заремка2004 31 янв. 2020 г., 07:48:26 | 5 - 9 классы

Задача по информатике Проверить является ли целое число не четным?

Задача по информатике Проверить является ли целое число не четным.

Помогите пожалуйста.

Очень нужно.

Andryushkamays 26 дек. 2020 г., 19:04:13 | 5 - 9 классы

Знатки информатики помогите?

Знатки информатики помогите.

Написать программу которая определяет содержит ли массив чисел число Х.

Массив и Х - целые числа.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Iovaysha2002 11 дек. 2020 г., 06:24:29 | 10 - 11 классы

Помогите пожалуйста написать программу по информатике :Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел?

Помогите пожалуйста написать программу по информатике :

Найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел.

На этой странице находится вопрос Вычислите сумму всех целых чисел в диапазоне[a, b], где a и b - целые числа?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.