Составьте программу нахождения суммы чисел третьего десятка( Паскаль)?

Информатика | 5 - 9 классы

Составьте программу нахождения суммы чисел третьего десятка( Паскаль).

Ответить на вопрос
Ответы (1)
Кора11111 12 янв. 2021 г., 08:40:17

Var i, s : integer ;

begin s : = 0 ; for i : = 30 to 39 do s : = s + i ; writeln(s) ;

end.

Ritry 26 мар. 2021 г., 09:57:17 | 5 - 9 классы

Составьте, пожалуйста, программу для Паскаль на нахождение суммы, произведения и среднего арифметического двух или трех чисел?

Составьте, пожалуйста, программу для Паскаль на нахождение суммы, произведения и среднего арифметического двух или трех чисел.

Буду очень вам благодарна!

Flatra20101997 23 авг. 2021 г., 04:14:50 | 5 - 9 классы

Составьте программу для нахождения суммы всех четных чисел 1 - 40?

Составьте программу для нахождения суммы всех четных чисел 1 - 40.

Irinka23122 23 июл. 2021 г., 07:38:35 | 5 - 9 классы

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30?

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30.

Dana1111 20 мая 2021 г., 21:58:23 | 10 - 11 классы

Паскальсоставить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13?

Паскаль

составить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13.

Нисарпро 2 мая 2021 г., 00:03:43 | 10 - 11 классы

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n?

Составьте программу нахождения суммы всех целых чисел в диапазоне от - 5 до n.

Innessavasilie 3 апр. 2021 г., 14:50:05 | 5 - 9 классы

Написать программу нахождения суммы двух чисел в паскале?

Написать программу нахождения суммы двух чисел в паскале.

Dasha5889 11 мая 2021 г., 01:49:32 | 5 - 9 классы

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно?

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно!

Это в паскале!

Mahkhmudova 23 авг. 2021 г., 17:07:47 | 5 - 9 классы

Определить, что больше , сумма чётных или нечётных чисел?

Определить, что больше , сумма чётных или нечётных чисел.

Паскаль.

Напишите программу нахождения.

Генотип 24 авг. 2021 г., 06:37:34 | 5 - 9 классы

Составьте программу нахождения суммы 100 первых чисел, кратных 3?

Составьте программу нахождения суммы 100 первых чисел, кратных 3.

Nargiztohtaeva 17 авг. 2021 г., 05:33:22 | 5 - 9 классы

Составьте программу для нахождения суммы всех двухзначных чисел кратных трём?

Составьте программу для нахождения суммы всех двухзначных чисел кратных трём.

На этой странице сайта размещен вопрос Составьте программу нахождения суммы чисел третьего десятка( Паскаль)? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.