Информатика?

Информатика | 5 - 9 классы

Информатика.

Pascal ABC.

Составьте программу ввода элементов массива d [1.

6] с клавиатуры и вывода на экран элементов с положительными значениями.

Ответить на вопрос
Ответы (1)
1123раш 6 мар. 2021 г., 03:10:42

Var

d : array [1.

6] of integer ;

i : integer ;

begin

for i : = 1 to 6 do

read(d[i]) ;

for i : = 1 to 6 do begin

if d[i]>0 then

write(d[i], ' ') ;

end ;

end.

Elenkakuzmina 12 янв. 2021 г., 11:06:40 | 10 - 11 классы

Составить программу, которая находит и выводит на экран наименьший элемент массива?

Составить программу, которая находит и выводит на экран наименьший элемент массива.

Массив вводится с клавиатуры и состоит из 15 элементов.

Язык Паскаль.

EzPz4YT 12 мар. 2021 г., 21:52:04 | 5 - 9 классы

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик?

Составьте программу которая осуществляет ввод в массив с клавиатуры 6 дробных чисел и выводит на экран элементы в столбик.

AlinaK31 26 июн. 2021 г., 16:04:22 | 5 - 9 классы

Составьте программу ввода элементов массива a[1?

Составьте программу ввода элементов массива a[1.

15] с клавиатуры и вывода на экран элементов со значениями кратными 5.

Mangleyi7y 3 июн. 2021 г., 01:52:14 | 5 - 9 классы

Составьте программу ввода элементов массива n [1?

Составьте программу ввода элементов массива n [1.

8] с клавиатуры и вывода элементов в столбец в обратном порядке.

Nastia6002 3 авг. 2021 г., 12:15:40 | 5 - 9 классы

Составьте программу ввода с клавиатуры элементов массива a 1?

Составьте программу ввода с клавиатуры элементов массива a 1.

10 случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы, занчения которых больше 5 и мешьше 15.

Wtf1kill 1 мая 2021 г., 22:04:11 | 10 - 11 классы

Помогите с иформатикой в системе Pascal Составить программу вывода на экран всех элементов массива, оканчивающихся нулем?

Помогите с иформатикой в системе Pascal Составить программу вывода на экран всех элементов массива, оканчивающихся нулем.

Саноро1 21 июн. 2021 г., 15:22:50 | 5 - 9 классы

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы?

Составьте программу, в которой осуществляется ввод трёх целых чисел с клавиатуры и вывод на экран монитора значения их суммы.

На языке Pascal ABC.

Срочно!

Шпатель 2 авг. 2021 г., 06:56:15 | 5 - 9 классы

Даю 15 баллов?

Даю 15 баллов!

Pascal ABC составьте программу в которой осуществляется ввод двух целых чисел с клавиатуры и выводом на экран монитора значения их выражения.

196226c 11 мар. 2021 г., 10:46:16 | 5 - 9 классы

Написать программу вывода на экран отрицательных элементов массива и суммы положительных элементов?

Написать программу вывода на экран отрицательных элементов массива и суммы положительных элементов.

Dara35245 7 июн. 2021 г., 03:25:20 | 5 - 9 классы

Здравствуйте, помогите пожалуйста?

Здравствуйте, помогите пожалуйста!

Составьте программу ввода с клавиатуры и вывода на экран массива из 7 вещественных чисел.

Перед вами страница с вопросом Информатика?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.