Написать программу нахождения наибольшего значения их пяти переменных?

Информатика | 5 - 9 классы

Написать программу нахождения наибольшего значения их пяти переменных.

Ответить на вопрос
Ответы (2)
Викуша2004 28 окт. 2020 г., 22:55:03

Var a, b, c, d, e, max : integer ;

begin

writeln('a, b, c, d, e : ') ;

readln(a, b, c, d, e) ;

If a>b then max : = a else max : = b ;

If c>max then max : = c ;

If d>max then max : = d ;

If e>max then max : = e ;

Writeln('max = ', max) ;

End.

Пример :

a, b, c, d, e :

8 5 2 9 4

max = 9.

Ефимжуков 28 окт. 2020 г., 22:55:06

Var a, b, c, d, e, max : integer ;

begin

readln(a, b, c, d, e) ;

If (a>b) and (a>c) and (a>d) and (a>e) then max : = a ;

If (b>a) and (b>c) and (b>d) and (b>e) then max : = b ;

If (c>a) and (c>b) and (c>d) and (c>e) then max : = c ;

If (d>a) and (d>b) and (d>c) and (d>e) then max : = d ;

If (e>a) and (e>b) and (e>c) and (e>d) then max : = e ;

Writeln(max) ;

End.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Vikamalay05 7 нояб. 2020 г., 06:25:31 | 10 - 11 классы

Написать программу для нахождения значения переменной S по формуле : S = ln1 + ln2 + … + ln n?

Написать программу для нахождения значения переменной S по формуле : S = ln1 + ln2 + … + ln n.

Izon836 24 февр. 2020 г., 01:30:25 | 1 - 4 классы

Написать программу, которая меняет знак у значения переменной R?

Написать программу, которая меняет знак у значения переменной R.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

56389076 4 июл. 2020 г., 15:52:03 | 10 - 11 классы

Составить программу для нахождения наибольшего из 3 чисел?

Составить программу для нахождения наибольшего из 3 чисел.

Parki1979 26 сент. 2020 г., 00:26:55 | 10 - 11 классы

Написать программу для нахождения значения переменной S по формуле : S = 1n 1 + 1n 2 + ?

Написать программу для нахождения значения переменной S по формуле : S = 1n 1 + 1n 2 + .

+ 1n n .

Ника880 7 нояб. 2020 г., 08:48:12 | 5 - 9 классы

Написать программу в паскале Даны две переменных с некоторыми значениями?

Написать программу в паскале Даны две переменных с некоторыми значениями.

Поменять местами значения этих переменных.

Daiyanakz2 1 дек. 2020 г., 17:21:39 | 5 - 9 классы

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль)?

Написать программу для нахождения суммы первых пяти нечетных чисел (Паскаль).

Катя718 28 мая 2020 г., 21:35:39 | 10 - 11 классы

Помогите с алгоритмом?

Помогите с алгоритмом.

Написать программу сложения пяти переменных каждая из которых может принимать или числовое значение или строковое.

Программа должна отдельно просуммировать числа среди этих переменных и отдельно строки.

Porabote78 31 дек. 2020 г., 16:32:13 | 5 - 9 классы

Написать программу нахождение максимального и минимального значения массива?

Написать программу нахождение максимального и минимального значения массива.

Программу нужно сделать в Паскаль.

ПРОШУ ПОМОГИТЕ.

Если вам необходимо получить ответ на вопрос Написать программу нахождения наибольшего значения их пяти переменных?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.