1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел?

Информатика | 5 - 9 классы

1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.

Ответить на вопрос
Ответы (1)
Natatata81 9 окт. 2021 г., 04:37:44

Program n1 ;

var a, k, i : integer ;

begin

k : = 0 ;

for i : = 1 to 100 do

begin

readln(a) ;

if (a = 0) then k : = k + 1 ;

end ;

writeln(k) ;

end.

MrCreepy 3 янв. 2021 г., 20:03:29 | 5 - 9 классы

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных?

Написать программу в паскале(тема циклов) и блок схему : Для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Arinathakahova 7 мар. 2021 г., 00:03:35 | 10 - 11 классы

Написать программу вычисления среднеарифметического последовательно вводимых целых чисел, пропуская отрицательные, с окончанием по вводу признака конца?

Написать программу вычисления среднеарифметического последовательно вводимых целых чисел, пропуская отрицательные, с окончанием по вводу признака конца.

135790nika 6 янв. 2021 г., 17:04:37 | 10 - 11 классы

В числовую переменную последовательно вводятся целые числа, не равные нулю?

В числовую переменную последовательно вводятся целые числа, не равные нулю.

Кол - во вводимых чисел n неизвестно.

Найти сумму тех чисел, в которых встречаются ровно две цифры 5.

(в паскале написать программу).

Николай11123 9 апр. 2021 г., 17:19:53 | 5 - 9 классы

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры)?

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры).

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

Окси358 6 мая 2021 г., 19:58:31 | 5 - 9 классы

Помогите пожалуйстаСоставить программу для последовательного произведения вводимых с клавиатуры целых чисел , предусмотреть выход из произведения при вводе нуля?

Помогите пожалуйста

Составить программу для последовательного произведения вводимых с клавиатуры целых чисел , предусмотреть выход из произведения при вводе нуля.

Аминаоз 3 сент. 2021 г., 22:36:39 | 5 - 9 классы

Помогите пожалуйстаСоставить программу для последовательного произведения вводимых с клавиатуры целых чисел , предусмотреть выход из произведения при вводе нуля?

Помогите пожалуйста

Составить программу для последовательного произведения вводимых с клавиатуры целых чисел , предусмотреть выход из произведения при вводе нуля.

Язык Паскаль.

Айнур29 7 сент. 2021 г., 05:20:51 | 5 - 9 классы

В числовой последовательности вводимость клавиатуры, вычислить количество чисел кратных 6?

В числовой последовательности вводимость клавиатуры, вычислить количество чисел кратных 6.

Alabai1 5 мая 2021 г., 10:06:43 | 5 - 9 классы

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры?

1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры.

2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры.

3. Написать программу, вычисляющую среднее арифметическое чисел, принадлежащих диапазону [–5 ; 5], среди пяти, вводимых с клавиатуры.

Naruto2002217 17 авг. 2021 г., 21:03:03 | студенческий

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +?

Написать программу которая выводит минимальный элемент введенного с клавиатуры массива целых чисел С + +.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.