Вводится последовательность чисел, признак конца ввода, ввод числа 0?

Информатика | 5 - 9 классы

Вводится последовательность чисел, признак конца ввода, ввод числа 0.

Найти сумму чисел не кратных 7.

SOS.

Ответить на вопрос
Ответы (1)
Юлька151278 29 мар. 2021 г., 16:21:33

Program n1 ;

var sum, a : integer ;

begin

sum : = 0 ;

while true do

begin

readln(a) ;

if(a mod 70) then sum : = sum + a ;

if(a = 0) then break ;

end ;

writeln(sum) ;

end.

Флешь223 6 февр. 2021 г., 09:20:30 | 10 - 11 классы

Вводится последовательность чисел Конец последовательности - 0 найти максимальное число?

Вводится последовательность чисел Конец последовательности - 0 найти максимальное число.

Паскаль абс.

Викуля117 12 янв. 2021 г., 00:01:41 | 5 - 9 классы

Последовательно вводятся числа, найти их сумму?

Последовательно вводятся числа, найти их сумму.

Ввод остановить после ввода значения, которое больше 100

Цикл Until, Pascal.

Eresmitodo75 16 февр. 2021 г., 21:05:02 | 5 - 9 классы

Дана последовательность чисел, заканчивающаяся нулем (ноль - признак окончания ввода)?

Дана последовательность чисел, заканчивающаяся нулем (ноль - признак окончания ввода).

Напишите программу, которая находит сумму чисел, кратных 6 и заканчивающихся на 4.

Пример

Ввод Вывод

1

24 78

3

54

0.

ОсамуДазай 28 сент. 2021 г., 04:21:34 | 5 - 9 классы

Напишите прогу в паскалевводятся последовательные числа, признак конца ввода от 0, сколько чисел у которых кол - во сотен в 2 раза больше кол - ва единиц?

Напишите прогу в паскале

вводятся последовательные числа, признак конца ввода от 0, сколько чисел у которых кол - во сотен в 2 раза больше кол - ва единиц.

Ирина1303 9 окт. 2021 г., 02:20:03 | 5 - 9 классы

Напишите прогу в паскалеВводится последовательно 15 чисел найти самое большое положительно кратное 3?

Напишите прогу в паскале

Вводится последовательно 15 чисел найти самое большое положительно кратное 3.

Shool40 4 нояб. 2021 г., 00:57:31 | 5 - 9 классы

Дана последовательность чисел признаком окончания ввода является 0 которое в рассчетах не учавствует подщитать количество чисел оканчивающиеся на число 2 и найти их сумму?

Дана последовательность чисел признаком окончания ввода является 0 которое в рассчетах не учавствует подщитать количество чисел оканчивающиеся на число 2 и найти их сумму.

СРОЧНО!

Пожалуйста!

Ruuut666 19 авг. 2021 г., 20:19:51 | 5 - 9 классы

1)Вводится n чисел?

1)Вводится n чисел.

Найти максимальное число кратное 3м.

2)Вводится n чисел.

Найти кол - во чисел не кратное 3м.

СРОЧНО.

Гьажи 25 июл. 2021 г., 01:40:56 | 5 - 9 классы

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале)?

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода(в Паскале).

Tatana48 24 дек. 2021 г., 21:38:29 | 5 - 9 классы

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода?

Найти сумму всех чисел кратных 5 количество чисел неизвестно, 0 - окончание ввода.

Sowa20 31 дек. 2021 г., 10:17:32 | студенческий

С клавиатуры вводятся числа и последовательно суммируются?

С клавиатуры вводятся числа и последовательно суммируются.

Найти количество введенных чисел, когда их сумма превысила 100.

На этой странице находится ответ на вопрос Вводится последовательность чисел, признак конца ввода, ввод числа 0?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.