Вводится последовательность чисел Конец последовательности - 0 найти максимальное число?

Информатика | 10 - 11 классы

Вводится последовательность чисел Конец последовательности - 0 найти максимальное число.

Паскаль абс.

Ответить на вопрос
Ответы (1)
Hfhhg 6 февр. 2021 г., 09:20:34

Var a, max : integer ;

begin

write('a = ') ; readln(a) ;

max : = a ;

while a< ; > ; 0 do begin

if a> ; max then max : = a ;

write('a = ') ; readln(a) ;

end ;

writeln('max = ', max) ;

end.

Пример :

a = 25

a = 84

a = 26

a = 17

a = 80

a = 51

a = 0

max = 84.

Pirverdaynmail 16 мар. 2021 г., 13:03:19 | 10 - 11 классы

1) Дана последовательность из N элементов (N вводится с клавиатуры)?

1) Дана последовательность из N элементов (N вводится с клавиатуры).

Является ли эта последовательность возрастающей?

2)Найти разницу между максимальным и минимальным числом последовательности.

Asabirsyanova21pony 2 апр. 2021 г., 18:09:53 | 5 - 9 классы

С клавиатуры вводится произвольная последовательность положительных чисел за которыми слудет 0?

С клавиатуры вводится произвольная последовательность положительных чисел за которыми слудет 0.

Определить максимальное число в этой последовательности, количество четных чисел.

Dimapozzik 29 мар. 2021 г., 16:21:29 | 5 - 9 классы

Вводится последовательность чисел, признак конца ввода, ввод числа 0?

Вводится последовательность чисел, признак конца ввода, ввод числа 0.

Найти сумму чисел не кратных 7.

SOS.

Llloookkk 14 июл. 2021 г., 23:56:16 | 5 - 9 классы

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль, питон)?

Напишите программу которая вводит последовательность целых чисел, заканчивающуюся нулем, и определяет кол - во четных положительных чисел в этой последовательности(паскаль, питон).

Ирина1303 9 окт. 2021 г., 02:20:03 | 5 - 9 классы

Напишите прогу в паскалеВводится последовательно 15 чисел найти самое большое положительно кратное 3?

Напишите прогу в паскале

Вводится последовательно 15 чисел найти самое большое положительно кратное 3.

Sysoeva4 6 июл. 2021 г., 16:10:43 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

Dasha2809 28 сент. 2021 г., 19:18:01 | 5 - 9 классы

Написать программу, которая определяет максимальное число из введённой последовательности положительных чиселзавершение вводом 0?

Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел

завершение вводом 0.

Aligasanov1 25 мая 2021 г., 10:28:53 | 5 - 9 классы

Задана последовательность чисел, оканчивающихся нулем?

Задана последовательность чисел, оканчивающихся нулем.

Найти максимальное значение чисел.

Программирование на языке Паскаль.

Anton22987 10 авг. 2021 г., 15:47:06 | студенческий

Поступает последовательность целых положительных чисел, 0 - конец последовательности?

Поступает последовательность целых положительных чисел, 0 - конец последовательности.

Записать каждое число последовательности в обратном порядке.

Например, 12 345 → 54 321.

Создать функцию для преобразования числа.

Программирование паскаль.

Sofiasavko 27 нояб. 2021 г., 11:57:33 | 5 - 9 классы

ПАСКАЛЬВводится последовательность целых чисел до 0?

ПАСКАЛЬ

Вводится последовательность целых чисел до 0.

Вычислить последовательность элементов выделенной последовательности (через while или repeat).

На этой странице находится ответ на вопрос Вводится последовательность чисел Конец последовательности - 0 найти максимальное число?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.