Выведите число, полученное при прочтении цифр данного числа справа налево?

Информатика | 5 - 9 классы

Выведите число, полученное при прочтении цифр данного числа справа налево.

Вводится четырехзначное число.

Паскаль абс нет Пример 1 Ввод Вывод 1234 4321.

Ответить на вопрос
Ответы (1)
Ирач 28 янв. 2021 г., 11:35:54

Var n, m : integer ;

begin

write('n = ') ;

readln(n) ;

m : = 0 ;

while n> ; 0 do

begin

m : = m * 10 + n mod 10 ;

n : = n div 10 ;

end ;

writeln('m = ', m) ;

end.

Пример :

n = 1234

m = 4321.

Dakuko 13 янв. 2021 г., 09:26:15 | 5 - 9 классы

Вводится число N?

Вводится число N.

Выведите те числа от 1 до N, которые делятся на 13.

ПРИМЕРЫ :

25 - ВВОД

13 - ВЫВОД

39 - ВВОД

13 26 39 - ВЫВОД

Pascal abc.

Blondinkasax 23 авг. 2021 г., 00:25:08 | 5 - 9 классы

Даны три числа?

Даны три числа.

Выведите медиану этого набора — второе по величине число.

На вход подаются 3 числа.

Ввод Вывод 1 2 3 2 Пример 2 Ввод Вывод 1 3 2 2 Пример 3 Ввод Вывод 2 1 3 2.

Флешь223 6 февр. 2021 г., 09:20:30 | 10 - 11 классы

Вводится последовательность чисел Конец последовательности - 0 найти максимальное число?

Вводится последовательность чисел Конец последовательности - 0 найти максимальное число.

Паскаль абс.

Msa1979 21 апр. 2021 г., 16:06:48 | 5 - 9 классы

Помогите написать программу в ПАСКАЛЕ АВС пжДано четырехзначное число?

Помогите написать программу в ПАСКАЛЕ АВС пж

Дано четырехзначное число.

Найти : число, полученное при прочтении его цифр справа налево.

Максимка2707 26 апр. 2021 г., 11:55:24 | 5 - 9 классы

ПОМОГИТЕ ПЛИЗЗ Дано трехзначное число?

ПОМОГИТЕ ПЛИЗЗ Дано трехзначное число.

Найдите сумму его цифр.

Входные данные

Вводится трехзначное число.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

179

выходные данные

17

В паскаль.

Loshpe 2 янв. 2021 г., 13:00:58 | 10 - 11 классы

Составить программу, содержащую операторы ввода, вывода, присваивания?

Составить программу, содержащую операторы ввода, вывода, присваивания.

9)Найти произведение всех цифр заданного четырехзначного числа.

Evdokimovvaler 20 июл. 2021 г., 16:23:21 | 5 - 9 классы

Вводятся два числа N и K?

Вводятся два числа N и K.

Выведите количество чисел из диапазона от 1 до N включительно таких, что их сумма цифр делится на K.

Пример ввода

100 3

Пример вывода

33

Пример ввода

22 4

Пример вывода

5

в программе Dev c + +.

Anton99911 24 сент. 2021 г., 15:48:51 | 5 - 9 классы

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ?

ПРОГРАМИРОВАННИЕ В ПАСКАЛЕ.

Вводится двухзначное число.

Упорядочить цифры в нём по возрастанию.

Вывести результат на экран.

Пример Ввод : 64 Вывод : 46 Ввод : 23 Вывод : 23

P.

S. : Вводится одно число – N (от 10 до 99).

Выводится результат – новое число.

Дополнительных переменных нет!

Ilyanefedov78 25 мая 2021 г., 01:49:34 | 5 - 9 классы

Вводятся три числа A, B, C?

Вводятся три числа A, B, C.

Выведите все целые числа от наименьшего из них до наибольшего.

Сделать программу в паскале, пожалуйста.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

На этой странице сайта вы найдете ответы на вопрос Выведите число, полученное при прочтении цифр данного числа справа налево?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.