С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно?

Информатика | 5 - 9 классы

С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно.

Ответить на вопрос
Ответы (1)
123456789di 25 дек. 2020 г., 19:47:46

Var

i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to 99 do

if i mod 2< ; > ; 0 then sum : = sum + i ;

writeln ('sum = ', sum) ;

end.

Илья1421 4 дек. 2020 г., 23:46:04 | 5 - 9 классы

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10?

Составьте программу, которая находит произведение четных чисел и сумму нечетных чисел в диапазоне от 1 до 10.

В PascalABC.

Dahila0306031 22 июл. 2020 г., 17:56:08 | 5 - 9 классы

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26?

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 10 до 26.

ОляТр 11 мая 2020 г., 07:48:57 | 5 - 9 классы

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10?

Составе программу которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

Пегас 22 июн. 2020 г., 10:33:18 | 5 - 9 классы

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел?

Напишите программу, которая вычисляет сумму первых десяти натуральных чисел.

Используйте оператор for.

Rasimm 8 июл. 2020 г., 03:45:55 | 5 - 9 классы

8 класс?

8 класс.

Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10.

ВасилийНян 20 февр. 2020 г., 20:57:58 | 5 - 9 классы

Срочно?

Срочно!

Пожалуйста!

1. С помощью оператора FOR напишите программу определения суммы всех нечётных чисел в диапазоне от 1 до 99 включительно.

2. С помощью оператора WHILE напишите программу определения идеального веса для взрослых людей по формуле : Ид.

Вес = рост – 100.

Выход из цикла : значение роста = 250.

Милашка311 6 нояб. 2020 г., 07:29:39 | 10 - 11 классы

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31?

Используя оператор цикла FOR – TO – NEXT, вычислить сумму квадратов всех нечетных чисел от 1 до 31.

Valya1992 12 июл. 2020 г., 22:22:58 | 5 - 9 классы

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее?

Составьте программу , которая находит сумму чётных чисел и произведение нечетных чисел в диапазоне от 1 до 10 помогитееее.

Vladimirovna111 12 сент. 2020 г., 23:00:12 | 5 - 9 классы

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10?

Составьте программу которая находит сумму четных чисел в и произведение нечетных чисел в диапазоне от 1 до 10.

Veravolf 21 дек. 2020 г., 23:22:17 | 5 - 9 классы

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for?

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for.

На этой странице сайта, в категории Информатика размещен ответ на вопрос С помощью оператора for напишите программу определения суммы всех нечетных чисел в диапазоне от 1 до 99 включительно?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.