Написать программу которая задумывает число и печатает его наоборот?

Информатика | 5 - 9 классы

Написать программу которая задумывает число и печатает его наоборот.

( пример : 341 и 143) в паскаль.

Ответить на вопрос
Ответы (2)
Leragazik 27 сент. 2020 г., 01:31:19

A : = random(500)

Как перевернуть хз.

170382 27 сент. 2020 г., 01:31:24

Var m, p : longint ; i : integer ;

begin

writeln ('Введите натуральное число не более 999999999') ;

repeat

readln(m) ;

until(m> ; 0)and(m< ; = 999999999) ;

p : = 0 ;

while m> ; 0 do begin i : = m mod 10 ; p : = p * 10 + i ; m : = m div 10 ; end ;

write(p) ;

readln

end.

5254 16 авг. 2020 г., 08:32:45 | 1 - 4 классы

Написать программу, которая число считанное с клавиатуры, увеличивает в два раза?

Написать программу, которая число считанное с клавиатуры, увеличивает в два раза.

Паскаль абс.

EKG55556 29 авг. 2020 г., 11:28:24 | 5 - 9 классы

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка?

Написать программу на паскале, по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка.

Safolur74 7 июн. 2020 г., 11:44:24 | 5 - 9 классы

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа?

Написать программу, которая считывает число с экрана и выводит сумму цифр этого числа.

Паскаль.

Natasha02 19 дек. 2020 г., 02:53:05 | 10 - 11 классы

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны?

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны.

Komkovpasha 9 мар. 2020 г., 03:08:43 | 5 - 9 классы

Написать программу, которая на вход получает два целых числа и определяет делится ли одно на другое нацело?

Написать программу, которая на вход получает два целых числа и определяет делится ли одно на другое нацело.

На выходе программа печатает False, если числа не делятся нацело и результат деления иначе.

Все в паскале.

Гоха06 20 янв. 2020 г., 17:12:01 | 5 - 9 классы

Составить программу, которая печатает таблицу умножения на 5(паскаль)?

Составить программу, которая печатает таблицу умножения на 5(паскаль).

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Kenzzo 24 нояб. 2020 г., 17:16:23 | 5 - 9 классы

Написать программу которая считает количество цифр в числе и их сумму?

Написать программу которая считает количество цифр в числе и их сумму.

Паскаль.

Число вводится с клавиатуры.

Kimkai1998 29 нояб. 2020 г., 04:03:18 | 5 - 9 классы

Написать программу которая может подсчитать количество различных чисел?

Написать программу которая может подсчитать количество различных чисел.

Паскаль.

Числа рандомные!

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На этой странице находится вопрос Написать программу которая задумывает число и печатает его наоборот?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.