Запишите блок схему, алгоритм и программу которая определяет количество отрицательных чисел среди трёх введённых a, b, c?

Информатика | 5 - 9 классы

Запишите блок схему, алгоритм и программу которая определяет количество отрицательных чисел среди трёх введённых a, b, c.

Ответить на вопрос
Ответы (1)
Igor151 19 дек. 2020 г., 13:13:08

Var

a, b, c, n : real ;

begin

writeln ('введи три числа') ;

readln(a, b, c) ;

n : = 0 ;

if a< ; 0 then n : = n + 1 ;

if b< ; 0 then n : = n + 1 ;

if c< ; 0 then n : = n + 1 ;

if n> ; 0 then writeln ('среди трех чисел ', n, ' отрицательных')

else if n = 0 then writeln ('среди трех чисел нет отрицательных') ; end.

Areshek 14 окт. 2020 г., 04:14:15 | 5 - 9 классы

Подсчитать количество отрицательных чисел среди чисел а, б, с?

Подсчитать количество отрицательных чисел среди чисел а, б, с.

(программирование ветвящихся алгоритмов).

Olyapetuhova 26 сент. 2020 г., 11:29:48 | 5 - 9 классы

Разработать схему алгоритма для подсчёта количества отрицательных чисел среди целых чисел а, в, с?

Разработать схему алгоритма для подсчёта количества отрицательных чисел среди целых чисел а, в, с.

Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2, 3, )

Помогите кто понимает)).

Ivanmaslov98 6 окт. 2020 г., 00:16:13 | 10 - 11 классы

Написать алгоритм нахождения большего из трёх чисел с использованием блок - схем?

Написать алгоритм нахождения большего из трёх чисел с использованием блок - схем.

AgeOfAgression 17 мар. 2020 г., 13:39:43 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел?

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

Pascal.

13Капризулька13 23 авг. 2020 г., 04:46:20 | 5 - 9 классы

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания?

Составьте блок схему алгоритма и программу расположения трех чисел в порядке убывания.

Tane4ka20031 18 апр. 2020 г., 04:46:38 | 5 - 9 классы

Составьте программу, определяющую количество разрядов введёных целых чисел от 0 до 9999?

Составьте программу, определяющую количество разрядов введёных целых чисел от 0 до 9999.

Попаопопопо 20 мая 2020 г., 08:15:24 | 5 - 9 классы

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран?

1. Написать программу, которая определяет, является ли число, введённое с клавиатуры, отрицательным, вывести об этом сообщение на экран.

2. Подсчитать сумму отдельно четных и нечетных чисел, введённым с клавиатуры.

Юляффка12 17 дек. 2020 г., 15:18:27 | 5 - 9 классы

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел?

Написать программу в которой вводятся целые числа и подсчёт количества введённых положительных и отрицательных чисел.

Romanov1301 2 июл. 2020 г., 23:23:10 | 10 - 11 классы

Построить блок - схему алгоритма нахождения квадрата минимального значения среди трёх чисел x, y, z?

Построить блок - схему алгоритма нахождения квадрата минимального значения среди трёх чисел x, y, z.

Ангелина3211 26 июл. 2020 г., 12:23:24 | 10 - 11 классы

Напишите программу, которая определяет количество отрицательных чисел среди трех введенных?

Напишите программу, которая определяет количество отрицательных чисел среди трех введенных.

Пожалуйста помогите.

Вы перешли к вопросу Запишите блок схему, алгоритм и программу которая определяет количество отрицательных чисел среди трёх введённых a, b, c?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.