Прочитать с экрана 8 целых чисел и из большего вычесть 5?

Информатика | 5 - 9 классы

Прочитать с экрана 8 целых чисел и из большего вычесть 5.

Результат напечатать.

(Замечание : использовать в программе не более 3 переменных) (На ПАСКАЛЕ).

Ответить на вопрос
Ответы (1)
Algizzar 13 дек. 2020 г., 14:34:51

Var a, b, c : integer ;

readln(a) ;

for c : = 1 to 7 do

begin

readln(b) ;

if(b> ; a)

a : = b ;

end ;

b : = a - 5 ;

writeln(b) ;

end.

Кетюха 14 мая 2020 г., 18:16:45 | 5 - 9 классы

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран?

Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.

Tu110380 2 апр. 2020 г., 21:14:42 | 10 - 11 классы

50 Баллов?

50 Баллов.

Пожалуйста.

В Паскаль.

Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов.

Bqvr 30 дек. 2020 г., 07:25:00 | 5 - 9 классы

Составить программу в Паскаль АВС которая находит меньшее из двух заданных различных целых чисел и выводит его на экран?

Составить программу в Паскаль АВС которая находит меньшее из двух заданных различных целых чисел и выводит его на экран.

Помогите пожалуста.

Topalvalentin 16 сент. 2020 г., 19:25:27 | 5 - 9 классы

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат?

Составьте программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.

( в паскаль авс) помогите, очень нужно!

Bucky1273 20 авг. 2020 г., 08:22:23 | 5 - 9 классы

Составьте программу выводящую на экран большее из 5 чисел Программа из Кумира?

Составьте программу выводящую на экран большее из 5 чисел Программа из Кумира.

Indira3927 7 авг. 2020 г., 05:44:57 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Jingo 23 янв. 2020 г., 06:36:25 | 5 - 9 классы

Требуется использовать язык Паскаль Даны три целых числа A, B, C?

Требуется использовать язык Паскаль Даны три целых числа A, B, C.

Значения чисел вводятся с клавиатуры.

Определить количество нулей среди данных чисел.

Результат вывести на экран.

Maxsi8 24 дек. 2020 г., 07:03:02 | 10 - 11 классы

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50?

Разработать алгоритм и программу вычисления квадратов и кубов целых чисел от 1 до 50.

Результат выдать на экран в виде таблицы : в паскале.

9999Ksenya999 14 нояб. 2020 г., 17:07:47 | 5 - 9 классы

НАЙДИТЕ КВАДРАТ НАИБОЛЬШЕГО ИЗ ЧИСЕЛ А И B?

НАЙДИТЕ КВАДРАТ НАИБОЛЬШЕГО ИЗ ЧИСЕЛ А И B.

ВЫВЕДЕТЕ РЕЗУЛЬТАТ СРАВНЕНИЯ НА ЭКРАН.

ПРОГРАММУ НАПИШИТЕ НА ЯЗЫКЕ ПАСКАЛЬ сделала, но сомневаюсь пожалуйста помогите).

Dariakonstantinowa 12 дек. 2020 г., 02:56:06 | 5 - 9 классы

Составьте программу вывода на экран "столбиком" четырех любых чисел?

Составьте программу вывода на экран "столбиком" четырех любых чисел.

Через Паскаль.

Вы зашли на страницу вопроса Прочитать с экрана 8 целых чисел и из большего вычесть 5?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.