На соревнованиях по прыжкам в длину результаты трех попыток заносятся в компьютер ?

Информатика | 10 - 11 классы

На соревнованиях по прыжкам в длину результаты трех попыток заносятся в компьютер .

Найти средний результат и количество прыжков, которые превышают средний результат.

РЕШЕНИЕ ЗАДАЧ ПО ПРОГРАММЕ BASIC.

ПРОГРАММА ПО ВЕТВЛЕНИЮ.

Ответить на вопрос
Ответы (1)
Katrishaaz 27 окт. 2020 г., 17:18:22

Var (x, y, z, n)

begin

read (x, y, z)

n : = (x + y + z) / 3

writeln (n)

end.

Kimbkli 23 дек. 2020 г., 07:01:31 | 5 - 9 классы

Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности?

Составить программу, которая вычисляет среднюю плотность раствора по результатам измерения плотности.

Dashulyatolkach 6 окт. 2020 г., 13:20:39 | 5 - 9 классы

В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов?

В компьютер поступают результаты соревнований по плаванию (количество минут и секунд) для трех спортсменов.

Составьте программу, которая выводит на экран лучший результат.

Teemo1101 8 июн. 2020 г., 07:50:15 | 10 - 11 классы

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры?

Написать псевдокод (или блок схему) и код программы для решения следующей задачи : Вычислить среднее арифметическое для чисел, вводимых с клавиатуры.

Результат вывести на экран.

Dasha9097 8 окт. 2020 г., 16:29:08 | 10 - 11 классы

Очень срочно пожалуйста Напишите программу которая находит среднее арифметическое всех чисел записанных в файле в столбик и выводит результат в другой файл?

Очень срочно пожалуйста Напишите программу которая находит среднее арифметическое всех чисел записанных в файле в столбик и выводит результат в другой файл.

Иванова2 24 авг. 2020 г., 14:38:28 | 10 - 11 классы

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать)?

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел (массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat , For.

Cabanovanatalj 5 авг. 2020 г., 11:40:26 | 10 - 11 классы

Помогите написать программу на массив Qbasic Создать массив, хранящий результаты соревнований 8 спортсменов по бегу на коньках?

Помогите написать программу на массив Qbasic Создать массив, хранящий результаты соревнований 8 спортсменов по бегу на коньках.

Определить, лучший результат, худший результат и среднее время пробега дистанции.

Suzdal1Nata76 5 июл. 2020 г., 06:01:23 | 5 - 9 классы

Паскаль?

Паскаль.

В таблицу заносятся результаты выступление спортсменов в трёх попытках.

Победитель определяется по сумме трёх попыток.

Напечатать лучший результат и номер чемпиона.

Dariana1998 15 сент. 2020 г., 21:45:02 | 5 - 9 классы

Что является результатом этапа "формализация" решения задачи на компьютере?

Что является результатом этапа "формализация" решения задачи на компьютере?

А) словесная информационная модель

б) математическая модель

в) алгоритм

г) программа.

Настя6ендр 30 сент. 2020 г., 05:23:17 | 5 - 9 классы

Cоставьте в тетради блок - схему и затем напишите программу для следующей задачи : в ЭВМ поступают результаты соревнований по плаванию для трех спортсменов?

Cоставьте в тетради блок - схему и затем напишите программу для следующей задачи : в ЭВМ поступают результаты соревнований по плаванию для трех спортсменов.

Составьте программу, которая выбирает лучший результат и выводит его на экран с сообщением, что это результат победителя заплыва.

Bozhena0307 22 нояб. 2020 г., 12:56:23 | 10 - 11 классы

50 + лучшийСоставьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел(массив не использовать)?

50 + лучший

Составьте программу, по которой компьютер десять раз запросит ввод любых чисел и в результате выведет среднее арифметическое значение введенных чисел

(массив не использовать).

Сделайте три варианта программы, используя операторы While, Repeat, For.

На этой странице находится вопрос На соревнованиях по прыжкам в длину результаты трех попыток заносятся в компьютер ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.