Напишите в Pascal ABC программу для табулирования функции Y = 2x - 1?

Информатика | 10 - 11 классы

Напишите в Pascal ABC программу для табулирования функции Y = 2x - 1.

Ответить на вопрос
Ответы (1)
Dgracej 11 окт. 2020 г., 19:50:53

Program abc ;

var x, y : integer ;

begin

readln(x) ;

y : = 2 * x – 1 ;

writeln(y) ;

end.

Gulvirauseeva 3 апр. 2020 г., 14:52:40 | 5 - 9 классы

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC)?

Напишите программу для вычисления суммы четырёх чисел(Pascal ABC).

MedCectri4ka 6 сент. 2020 г., 17:07:05 | 5 - 9 классы

Помогите написать программу мороженого в Pascal ABC?

Помогите написать программу мороженого в Pascal ABC.

Maxkz 9 нояб. 2020 г., 18:58:30 | 10 - 11 классы

Pascal ABC написать программу?

Pascal ABC написать программу.

Sanarov2003 28 авг. 2020 г., 21:56:00 | 10 - 11 классы

Как нарисовать "79" в Pascal ABC ?

Как нарисовать "79" в Pascal ABC ?

Напишите программу !

45прпрпрп 18 окт. 2020 г., 05:51:35 | 5 - 9 классы

Напишите программы в Turbo Pascal?

Напишите программы в Turbo Pascal.

Умник2002 3 авг. 2020 г., 04:33:03 | 5 - 9 классы

Дано трехзначное и четырехзначное число?

Дано трехзначное и четырехзначное число.

В каком числе сумма цифр больше?

Напишите, пожалуйста, программу для Pascal.

ABC.

Лапоток 13 авг. 2020 г., 13:28:16 | 1 - 4 классы

Pascal abc помогите ?

Pascal abc помогите .

Составить программу.

Katerinaasanov 26 июн. 2020 г., 15:48:47 | 10 - 11 классы

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC?

Помогите с информатикой, пожалуйстааа Нужно написать программу в Pascal ABC.

Жасмина29 8 нояб. 2020 г., 04:26:13 | 10 - 11 классы

Pascal ABC?

Pascal ABC.

Написать программу, чтобы построить график функции y = x2 на интервале [ - 3, 3].

09877012 23 нояб. 2020 г., 17:03:47 | 5 - 9 классы

Написать программы в PASCAL ABC?

Написать программы в PASCAL ABC.

На этой странице находится ответ на вопрос Напишите в Pascal ABC программу для табулирования функции Y = 2x - 1?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.