Введите 2 числа a , b выведите на экран порядковый номер меньшего из них?

Информатика | 5 - 9 классы

Введите 2 числа a , b выведите на экран порядковый номер меньшего из них.

Ответить на вопрос
Ответы (2)
Диас14 8 нояб. 2020 г., 22:06:43

Program qq ;

var a, b : integer ;

begin writeln('Введите два числа') ; readln(a, b) ; if a = b then writeln('Числа равны') else if a< ; b then writeln(1) else writeln(2) ;

end.

SashaMaiskaya 8 нояб. 2020 г., 22:06:50

Program p1 ;

var a, b : integer ;

begin writeln('Введите два числа') ;

readln(a, b) ;

if a = b

then writeln('Числа равны')

else if a< ; b

then writeln(1)

else writeln(2) ; end.

Daren 16 мая 2020 г., 05:08:13 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : А и В.

Если числа не равны, то замените каждое из них большим и выведите результаты на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Solyanik1 9 нояб. 2020 г., 22:36:54 | 5 - 9 классы

Введите с клавиатуры два числа a и b ?

Введите с клавиатуры два числа a и b .

Если оба числа четные , то вычислите их сумки выведите результат на экран .

Если оба нечетные то найдите произведение этих чисел и выведите результат .

Иначе, увеличить все числа в пять раз и выведите результаты.

Решение, которое уже есть на сайте не писать.

Semkadenisds 22 апр. 2020 г., 23:16:49 | 10 - 11 классы

Составьте программу для решения следующей задачи?

Составьте программу для решения следующей задачи.

Введите с клавиатуры два числа : N и M.

Если оба числа больше 100, то замените каждое из них меньшим и выведите результаты на экран.

Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты.

Иначе, найдите и выведите среднее арифметическое этих чисел.

Rehbwf14 14 сент. 2020 г., 09:15:55 | 5 - 9 классы

Введите два числа a, b?

Введите два числа a, b.

Выведите на экран порядковый номер меньшего из них.

Привер ввода :

7 6

Пример вывода :

2.

Kat1007 8 янв. 2020 г., 15:53:28 | 10 - 11 классы

Нужно написать программу?

Нужно написать программу.

Введите с клавиатуры 2 числа а и в, если числа не равны, то замените каждое из них на 0 и выведите результатом на экран.

Если они равны, то найдите и выведите удвоенную сумму этих чисел.

Milana0707bkru 29 июл. 2020 г., 01:49:16 | 10 - 11 классы

Введите с клавиатуры три числа : A, B и С?

Введите с клавиатуры три числа : A, B и С.

Если они не равны, то замените все числа наибольшим из них и выведите результаты на экран.

Иначе, найдите и выведите суммы квадратов этих чисел.

Аська03082001 11 окт. 2020 г., 19:51:08 | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

Egorka1337228 14 окт. 2020 г., 15:51:39 | 1 - 4 классы

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран ?

Введите с клавиатуры три числа если А> ; В> ; С> ; 0, то замените все числа их квадратами и выведите результаты на экран .

AaaKro1344 27 апр. 2020 г., 07:41:09 | 10 - 11 классы

Введите с клавиатуры два целых нечетных числа (первое больше второго)?

Введите с клавиатуры два целых нечетных числа (первое больше второго).

Выведите на экран последовательность нечетных чисел, расположенных между этими числами (паскаль).

Starsarms 23 окт. 2020 г., 19:05:02 | 5 - 9 классы

Введите с клавиатуры координаты точки на плоскости(целочисленные)?

Введите с клавиатуры координаты точки на плоскости(целочисленные).

Выведите на экран квадрат расстояния от начала координат до этой точки.

Вы открыли страницу вопроса Введите 2 числа a , b выведите на экран порядковый номер меньшего из них?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.