19. Составить алгоритм и написать решение задачи на Паскале : Целое число х сгенерировано в диапазоне от 1 до 5?

Информатика | 10 - 11 классы

19. Составить алгоритм и написать решение задачи на Паскале : Целое число х сгенерировано в диапазоне от 1 до 5.

Вывести на экран название соответствующего пальца на руке.

Ответить на вопрос
Ответы (1)
Bitsmonster 12 дек. 2020 г., 14:30:21

Для PascalABC.

Net :

begin var t : = Random(1, 5) ; case t of 1 : writeln ('Мизинец') ; 2 : writeln ('Безымянный') ; 3 : writeln ('Средний') ; 4 : writeln ('Указательный') ; 5 : writeln ('Большой') ; end ; end.

Nastyyyaaaaa 8 апр. 2020 г., 10:35:25 | 5 - 9 классы

Паскаль?

Паскаль.

#УчительНеОбъясняетТемы Вывести на экран числа кратные 5.

В диапазоне до 30.

Menthe 20 авг. 2020 г., 15:28:38 | 5 - 9 классы

Помогите, пожайлуста, составить программу на паскале?

Помогите, пожайлуста, составить программу на паскале.

Вывести на экран все простые числа в диапазоне от 2 до N.

Malakhovaolgar 15 сент. 2020 г., 13:17:16 | 5 - 9 классы

Ребят, помогите, пожалуйста?

Ребят, помогите, пожалуйста.

Нужно написать на паскале программку, с помощью цикла while : Вывести на экран все целые числа из диапазона от A до B (A< ; = B), окончивающиеся на цифру X.

Kkka 28 янв. 2020 г., 01:57:35 | 5 - 9 классы

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале)?

Вывести на экран все целые числа из диапазона от А до В (А< ; = B), оканчивающиеся на любую чётную цифру (сделать в паскале).

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Litvinova1 16 окт. 2020 г., 01:29:33 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ?

Составить алгоритм и программу : вывести на экран числа по формуле а : = 4а + 1 (диапазон чисел от 1 до 50) ;

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Аленький 16 сент. 2020 г., 03:07:40 | 10 - 11 классы

Помогите, пожалуйста, написать программы на Паскале?

Помогите, пожалуйста, написать программы на Паскале.

Задачи : 1.

Сгенерировать случайное число, вывести на экран это число, а также сумму и произведение его цифр.

2. Вводятся целые числа до первого числа, которое меньше двух.

Определить, сколько простых чисел было введено.

Hjjjm 28 авг. 2020 г., 18:08:13 | 10 - 11 классы

29. Составить алгоритм и написать решение задачи на Паскале : Проверить, встречаются ли среди 15 сгенерированных чисел из диапазона от - 10 до 10 нулевые элементы?

29. Составить алгоритм и написать решение задачи на Паскале : Проверить, встречаются ли среди 15 сгенерированных чисел из диапазона от - 10 до 10 нулевые элементы.

77Dimon77 18 нояб. 2020 г., 17:33:07 | 10 - 11 классы

7. Составить алгоритм и написать решение задачи на Паскале : Сгенерировано целое число х1?

7. Составить алгоритм и написать решение задачи на Паскале : Сгенерировано целое число х1.

Определить среднее арифметическое трех чисел х1, х2 и х3, каждое из которых больше предыдущего в 4 раза.

На этой странице сайта, в категории Информатика размещен ответ на вопрос 19. Составить алгоритм и написать решение задачи на Паскале : Целое число х сгенерировано в диапазоне от 1 до 5?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.