Подсчитать сумму всех элементов кратных 2 , в массиве из 10 чисел?

Информатика | 5 - 9 классы

Подсчитать сумму всех элементов кратных 2 , в массиве из 10 чисел.

Ответить на вопрос
Ответы (1)
Контполь 22 сент. 2020 г., 14:27:58

/ / PascalABC.

NET 3.

2, сборка 1345 от 24.

11. 2016 / / Внимание!

Если программа не работает, обновите её версию!

Begin var a : = ArrRandom(10, 1, 30) ; a.

Println ; Writeln('Сумма четных чисел равна ', a.

Where(x - > ; x.

IsEven).

Sum)

end.

Пример

27 11 27 26 20 17 26 20 3 25

Сумма четных чисел равна 92.

Fin3 10 нояб. 2020 г., 10:35:59 | 5 - 9 классы

Подсчитайте количество элементов одномерного массива, которые совпадают со своим номером и при этом кратны 7?

Подсчитайте количество элементов одномерного массива, которые совпадают со своим номером и при этом кратны 7.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Софигрэйт 26 июн. 2020 г., 05:32:27 | 5 - 9 классы

Задача?

Задача.

Подсчитать количество элементов одномерного массива, заданного генератором случайных чисел, больших среднеарифметического всех элементов массива.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

ArkneyA 15 июл. 2020 г., 16:32:35 | 10 - 11 классы

Определите сумму элементов массива, кратных 5?

Определите сумму элементов массива, кратных 5.

Dilnaraisan 30 июн. 2020 г., 06:43:47 | 10 - 11 классы

В массиве из 10 целых чисел подсчитать сумму элементов стоящих левее максимального?

В массиве из 10 целых чисел подсчитать сумму элементов стоящих левее максимального.

Кубишка 18 июл. 2020 г., 12:57:53 | 10 - 11 классы

В массиве подсчитать : сумму чётных элементов?

В массиве подсчитать : сумму чётных элементов.

(Элементов массива : 7.

Массив вводится с клавиатуры).

PULBEREOLGA 28 апр. 2020 г., 11:51:20 | 5 - 9 классы

. Подсчитайте количество элементов одномерного массива, которые совпадают со своим номером и при этом кратны 7?

. Подсчитайте количество элементов одномерного массива, которые совпадают со своим номером и при этом кратны 7.

SarymovaKaramelya 4 июл. 2020 г., 23:23:18 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

Juliakisa24 4 окт. 2020 г., 09:30:27 | 5 - 9 классы

В одномерном массиве из 10 чисел посчитать количество всех элементов, кратных 7 и сумму остальных элементов?

В одномерном массиве из 10 чисел посчитать количество всех элементов, кратных 7 и сумму остальных элементов.

Вы зашли на страницу вопроса Подсчитать сумму всех элементов кратных 2 , в массиве из 10 чисел?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.