Паскальсоставить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13?

Информатика | 10 - 11 классы

Паскаль

составить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13.

Ответить на вопрос
Ответы (1)
Dissmile 20 мая 2021 г., 21:58:29

Program n1 ;

var i, a, temp : integer ;

begin

i : = 111 ;

for i : = 100 to 999 do

begin

temp : = sqr(i mod 10) + sqr(i div 10 mod 10) + sqr(i div 100) ;

if temp mod 13 = 0 then writeln(i) ;

end ;

end.

RDJRS 11 июл. 2021 г., 01:13:43 | 10 - 11 классы

Составить программу нахождения суммы трех целых чисел?

Составить программу нахождения суммы трех целых чисел.

Биксель 12 янв. 2021 г., 08:40:16 | 5 - 9 классы

Составьте программу нахождения суммы чисел третьего десятка( Паскаль)?

Составьте программу нахождения суммы чисел третьего десятка( Паскаль).

Irinka23122 23 июл. 2021 г., 07:38:35 | 5 - 9 классы

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30?

Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30.

Твайлайт7 12 мая 2021 г., 21:56:06 | 5 - 9 классы

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"нужно составить программу в паскале(PascalABC)?

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"

нужно составить программу в паскале(PascalABC).

Innessavasilie 3 апр. 2021 г., 14:50:05 | 5 - 9 классы

Написать программу нахождения суммы двух чисел в паскале?

Написать программу нахождения суммы двух чисел в паскале.

Dasha5889 11 мая 2021 г., 01:49:32 | 5 - 9 классы

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно?

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно!

Это в паскале!

IRI3060604 17 дек. 2021 г., 09:12:14 | 5 - 9 классы

Составить программу нахождения суммы всех целых чисел от 25 до 125, которые кратны 7 ПАСКАЛЬ?

Составить программу нахождения суммы всех целых чисел от 25 до 125, которые кратны 7 ПАСКАЛЬ.

Mahkhmudova 23 авг. 2021 г., 17:07:47 | 5 - 9 классы

Определить, что больше , сумма чётных или нечётных чисел?

Определить, что больше , сумма чётных или нечётных чисел.

Паскаль.

Напишите программу нахождения.

Вирл 26 июн. 2021 г., 06:00:14 | 5 - 9 классы

Напишите программу нахождения среднего арифметического трехзначных чисел, оканчивающихся цифрой 7?

Напишите программу нахождения среднего арифметического трехзначных чисел, оканчивающихся цифрой 7.

Arisha2211 11 нояб. 2021 г., 20:58:56 | 10 - 11 классы

№17а?

№17а.

Дано трехзначное число.

В нем зачеркнули первую слева цифру и приписали ее справа.

Вывести полученное число.

№37. Даны три числа.

Составить программу нахождения суммы двух наибольших из этих трех чисел.

Помогите пожалуйста паскаль!

Вы зашли на страницу вопроса Паскальсоставить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 10 - 11 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.