Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае?

Информатика | 5 - 9 классы

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае.

А) Сумма цифр трёхзначного числа х является чётным числом.

Б) Треугольник со сторонами a, b, с являются равносторонним.

Ответить на вопрос
Ответы (1)
Mariaopova2082 11 нояб. 2020 г., 09:06:15

Uses crt ;

var a, b, c, n, n1 : integer ;

begin

readln(n) ;

n1 : = (n div 100) + ((n div 10) mod 10) + (n mod 10) ;

if (n1 mod 2 = 0) then write('true') ;

if (n1 mod 2 = 1) then write('false') ;

readln(a, b, c) ;

if (a = b) and (a = c) and (b = c) thenwrite('true')

elsewrite('false')

end.

Mmukaykyzy 9 июн. 2020 г., 07:23:55 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Askvoevodina 6 июн. 2020 г., 11:17:21 | 10 - 11 классы

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого ?

1. Составить линейную программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Квадрат заданного трехзначного числа равен кубу суммы цифр этого числа.

2. Дано двузначное число.

Определить кратна ли трем сумма его цифр.

3. Известен рост трех человек.

Определить, одинаков ли он.

SVT1508 4 дек. 2020 г., 09:26:46 | 5 - 9 классы

Помогите срочно?

Помогите срочно!

Составить программу печатающую значение true если указанное высказывание истина и false в противном случае : 1.

Сумма двух целых чисел кратна 2.

2. Целое число N является трёхзначным числом.

Kirill743 26 дек. 2020 г., 17:16:28 | 10 - 11 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Составить программу на языке Турбо - Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае : Данные числа x, y являются координатами точки, лежащей в первой координатной четверти.

Askona88 5 февр. 2020 г., 14:47:14 | 5 - 9 классы

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом?

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае : сумма цифр данного двузначного числа N является четным числом.

Manax101 18 дек. 2020 г., 10:05:43 | 10 - 11 классы

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным?

Составить программу печатающую значение true если указанное высказывание является истинным и false в противном случае треугольник со сторонами а в с является равнобедренным.

Lazutin29 20 июл. 2020 г., 20:27:36 | 5 - 9 классы

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - д?

Составьте программу печатающую значение true если указанное высказывание является истинным и false в противном случае числа a и b выражают длины катетов одного прямоугольного треугольника, а c и d - другого.

Эти треугольники являются подобными.

Натя190 17 дек. 2020 г., 11:12:47 | 5 - 9 классы

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным?

Составить линейную программу, печатающую значение true, если указанное высказывание является истинным, и false — в противном случае : трегольник со сторонами a, b, c являеться равнобедренным.

( решить через файл).

DASHAIFPO4KA 27 сент. 2020 г., 19:36:49 | 10 - 11 классы

Visual BasicСоставить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумм?

Visual Basic

Составить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр.

Алина12532 27 авг. 2020 г., 07:19:39 | 5 - 9 классы

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом?

Составьте программу, которая определяет, является ли сумма цифр введённого целого трёхзначного числа чётным числом.

Перед вами страница с вопросом Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.