Выведите на экран натуральные числа, меньшие числа n?

Информатика | 10 - 11 классы

Выведите на экран натуральные числа, меньшие числа n.

ABC Pascal.

Ответить на вопрос
Ответы (1)
Romkamaun947 6 июл. 2021 г., 00:14:26

Var n, i : int64 ;

begin read(n) ; for i : = n - 1 downto 1 do write(i, ' ') ;

end.

Fufuruc 23 мар. 2021 г., 00:01:33 | 10 - 11 классы

Подсчитать количество элементов линейного массива меньше чем заданное число?

Подсчитать количество элементов линейного массива меньше чем заданное число.

Pascal abc.

Лол625 25 июн. 2021 г., 20:25:48 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Переставить местами его цифры так, чтобы получилось максимальное число, записанное теми же цифрами.

(Программирование в Pascal ABC).

Zamirka12 12 мая 2021 г., 18:52:31 | 5 - 9 классы

Как в Pascal abc написать что число х нечетное число?

Как в Pascal abc написать что число х нечетное число.

Mkhv07 18 июл. 2021 г., 01:17:33 | 10 - 11 классы

Вывести на экран все простые числа в диапазоне от A до В?

Вывести на экран все простые числа в диапазоне от A до В.

(Pascal).

Tatianka7777 31 янв. 2021 г., 01:59:31 | 5 - 9 классы

На вход дается натуральное число N?

На вход дается натуральное число N.

Выведите следущее за ним четное число.

(Написать программу для решения в Pascal.

ABC).

1239872 8 июн. 2021 г., 10:19:35 | 5 - 9 классы

Введите с клавиатуры число и выведите на экран сообщение о его знаке?

Введите с клавиатуры число и выведите на экран сообщение о его знаке.

Criroi 8 авг. 2021 г., 00:07:25 | 1 - 4 классы

Заполните массив 15 случайными целыми числами из промежутка [1, 20]?

Заполните массив 15 случайными целыми числами из промежутка [1, 20].

Выведите на экран элементы массива через 2 пробела .

Найдите количество элементов массива , равных 3.

(Pascal ABC).

Tsidipowatan 17 апр. 2021 г., 21:06:51 | студенческий

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке?

Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке.

Число можно ввести с клавиатуры.

PASCAL.

Krenshotka 11 дек. 2021 г., 19:14:22 | студенческий

Найти все натуральные числа от 1 до N, представимые в виде суммы кубов двух натуральных чиселpascal abc?

Найти все натуральные числа от 1 до N, представимые в виде суммы кубов двух натуральных чисел

pascal abc.

Анжела141 8 сент. 2021 г., 03:18:11 | 5 - 9 классы

Задано натуральное число N?

Задано натуральное число N.

Выведите на экран натуральные числа кратные 5 - ти из отрезка [1 ; N].

Надо ввести эту программу в Pascal, но я не понимаю какие линии кода вводить.

Буду благодарен за помощь.

На этой странице находится вопрос Выведите на экран натуральные числа, меньшие числа n?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.